求助:在QNX6.5上hmi报错

中文QNX 讨论: 欢迎大家灌水,讨论有关QNX 问题。

求助:在QNX6.5上hmi报错

帖子ch0721 » 周二 11月 22, 2011 8:55 am

环境为:QNX 6.5.0
beagleboard v2 omap 3530
最新BSP 2011.9.9 foundry27 下载
HMI 2.0
出错信息为:unsolved symbol: __clz_tab

请哪位了解的帮帮忙。
ch0721
New Member
 
帖子: 9
注册: 周三 7月 13, 2011 5:09 pm

Re: 求助:在QNX6.5上hmi报错

帖子ch0721 » 周二 11月 22, 2011 11:14 pm

没有人搞这个吗????????
ch0721
New Member
 
帖子: 9
注册: 周三 7月 13, 2011 5:09 pm

Re: 求助:在QNX6.5上hmi报错

帖子机器人 » 周三 11月 23, 2011 2:49 pm

没用过HMI

不过unsolved symbol 都是库里面的问题

你看看是哪个库 输出这个东西
机器人
Senior Member
 
帖子: 106
注册: 周二 4月 27, 2010 12:09 pm
地址: 中国

Re: 求助:在QNX6.5上hmi报错

帖子ch0721 » 周三 11月 23, 2011 7:51 pm

搞定了 需要换一个内核 确实是库的问题 现在hub又不好使了 还得再调
ch0721
New Member
 
帖子: 9
注册: 周三 7月 13, 2011 5:09 pm


回到 四海同心QNX论坛

在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客

cron