QNX4 & Packages

bridged with qdn.public.newuser

QNX4 & Packages

Postby Paul Kimberley » Fri Feb 21, 2003 4:37 pm

I'm a newbie to QNX4 and I'm trying to install the openssl package from
http://developers.qnx.com/Ports/Archieve all the files have an extension
..qpr.
(I'm using the package since the source wont compile)

What do I do with a .qpr file ?
As far as I understand is some sort of package, and I need a package
manager.
Am I on the right track ? and where do I find the package manager for QNX4.
Thanks, Any help would be appreciated.
Paul Kimberley
Paul Kimberley
 

Re: QNX4 & Packages

Postby Andrew Scheel » Thu Feb 27, 2003 3:34 pm

Hi Paul,
Sorry to say but there isn't an installer for QNX4 that handles .qpr files.
Files with the .qpr extension are a QNX6 invention and the binaries inside
are most likely compiled for QNX6. So they would be of no use to you
anyways.

-Andrew

"Paul Kimberley" <pkimberley@ati.sl.on.ca> wrote in message
news:b35jph$m4p$1@inn.qnx.com...
I'm a newbie to QNX4 and I'm trying to install the openssl package from
http://developers.qnx.com/Ports/Archieve all the files have an extension
.qpr.
(I'm using the package since the source wont compile)

What do I do with a .qpr file ?
As far as I understand is some sort of package, and I need a package
manager.
Am I on the right track ? and where do I find the package manager for
QNX4.
Thanks, Any help would be appreciated.
Paul Kimberley

Andrew Scheel
 


Return to qdn.public.newuser

Who is online

Users browsing this forum: No registered users and 1 guest

cron