Skip navigation.
Home
The QNX Community Portal

Perl 5.8.0 released

  • warning: Illegal string offset '#type' in /home/fliu/www/openqnx/forums/includes/phpbbdrupalbridge/VBridge/VBridgeApp.php on line 403.
  • strict warning: Declaration of PhpbbVBridgeApp::authenticate() should be compatible with VBridgeApp::authenticate() in /home/fliu/www/openqnx/forums/includes/phpbbdrupalbridge/VBridge/VBridge.php on line 97.
  • warning: Illegal string offset '#type' in /home/fliu/www/openqnx/forums/includes/phpbbdrupalbridge/VBridge/VBridgeApp.php on line 403.

The release announcement for Perl 5.8.0 has gone out. Stuff in the new release includes improved Unicode support, a new threads implementation, 64-bit support, a big pile of new modules, and more; see the announcement for the full list.

More information about QNX support can be found in

this early posting
.