Skip navigation.
Home
The QNX Community Portal

View topic - No source file found when I try to DEBUG

No source file found when I try to DEBUG

Read-only archive of qnx.newuser (Installation, configuration and administration of the QNX Neutrino or QNX Momentics environments) at inn.qnx.com

No source file found when I try to DEBUG

Postby hamza » Thu Jul 26, 2007 6:13 pm

Hello,
I'm developping drivers for NI card. Now as I finished my application, I
build it without errors, but when I try to debug it I got a message telling
me that the file projet.cpp has not been found. This file contains my
main(). After building the project an executable has been created named
projet.exe. I don't understand why during debug it dowsn't find the file
projet.cpp.
I'm developping on QNX 6.3.0 SP3 on windows XP.
Thank you for your help.
hamza
 

Re: No source file found when I try to DEBUG

Postby Yuriy Synytskyy » Fri Jul 27, 2007 1:52 pm

Please make sure you have provided the correct path for Debug Configuration:

Run->Debug.->Create, manage and run configurations -> Main

You may also find helpful this link:

http://www.qnx.com/developers/docs/6.3. ... l#Starting



Yuriy







"hamza" <hamza.elkouch@polymtl.ca> wrote in message
news:f8ant9$7id$1@inn.qnx.com...
Hello,
I'm developping drivers for NI card. Now as I finished my application, I
build it without errors, but when I try to debug it I got a message
telling me that the file projet.cpp has not been found. This file contains
my main(). After building the project an executable has been created named
projet.exe. I don't understand why during debug it dowsn't find the file
projet.cpp.
I'm developping on QNX 6.3.0 SP3 on windows XP.
Thank you for your help.
Yuriy Synytskyy
 


Return to qnx.newuser

Who is online

Users browsing this forum: No registered users and 2 guests