Skip navigation.
Home
The QNX Community Portal

View topic - Problem after installation

Problem after installation

Read-only archive of qnx.newuser (Installation, configuration and administration of the QNX Neutrino or QNX Momentics environments) at inn.qnx.com

Problem after installation

Postby debasis_bhadra » Fri Jan 11, 2008 7:25 am

I have installed qnx nutrino6.3.2 in m/c but after installing while booting it is showing that it is validating some sysini() but in the middle it also showing
Code: Select all
/bin/sh:no such file or directory

and the booting stops there.I am not understanding what is the problem and how do i solve the problem?
if any one know about this please send me a quick reply
debasis_bhadra
Active Member
 
Posts: 15
Joined: Thu Jan 10, 2008 6:55 am

RE: Problem after installation

Postby qnxloader » Fri Jan 11, 2008 7:45 am

I have this problem on my old HDD, but rebooting several times system was booted...
qnxloader
Senior Member
 
Posts: 206
Joined: Mon Oct 06, 2003 8:29 am

RE: Problem after installation

Postby debasis_bhadra » Mon Jan 14, 2008 10:28 am

Hi,
thanx for your response.Actual problem in qnx nutrino is
I have installed qnx nutrino6.3.2 in m/c but after installing while booting it is showing that
Code:
Press F1-F4 to select drive or select partition 1,2,3? 3

Hit Esc for the ..altboot ……………………………………………………………………………………..

Press the space bar to input boot options or D to disable DMA

Trying SATA ahci . scanning for devices…

Trying EIDE .Scanning for Devices…

…Found 2 devices

Detected USB.Scanning for devices…

Trying SATA mvSata.Scanning for devices…

Spawn of /bin/sh failed: No such file or directory found.





and the booting stops there.

so I am trying to reinstall qnx6.3.2 but it takes too much time like 2 days.
can any one tell me that how much time it takes to install or reinstall.Is there any problem in my system
debasis_bhadra
Active Member
 
Posts: 15
Joined: Thu Jan 10, 2008 6:55 am

Re: Problem after installation

Postby Mario Charest » Mon Jan 14, 2008 6:01 pm

"debasis_bhadra" <debasis.bhadra@hcl-dot-in.no-spam.invalid> wrote in
message news:fmfinf$hns$1@inn.qnx.com...
Hi,
thanx for your response.Actual problem in qnx nutrino is
I have installed qnx nutrino6.3.2 in m/c but after installing while
booting it is showing that
Code:
Press F1-F4 to select drive or select partition 1,2,3? 3

Hit Esc for the ..altboot
……………………………………………………………………………………..


Press the space bar to input boot options or D to disable DMA

Trying SATA ahci . scanning for devices…

Trying EIDE .Scanning for Devices…

…Found 2 devices

Detected USB.Scanning for devices…

Trying SATA mvSata.Scanning for devices…

Spawn of /bin/sh failed: No such file or directory found.





and the booting stops there.

so I am trying to reinstall qnx6.3.2 but it takes too much time like 2
days.
can any one tell me that how much time it takes to install or
reinstall.Is there any problem in my system

About 10 minutes for me. Something is wrong with the hardware is QNX isn't
compatible with your hardware.
>
Mario Charest
 

re:Problem after installation

Postby debasis_bhadra » Tue Jan 15, 2008 8:49 am

Hi Mario,
I have the following config in m/c
Intel p4 1.6Ghz
512 RAM 40GB harddisk
No SATA Drive

so for the QNX nutino installation any chipset or motherboard or VGA ..specific problem which should be compatible with qnx.please inform me.
debasis_bhadra
Active Member
 
Posts: 15
Joined: Thu Jan 10, 2008 6:55 am

Re: Problem after installation

Postby John McClurkin » Tue Jan 15, 2008 12:50 pm

debasis_bhadra wrote:
Hi Mario,
I have the following config in m/c
Intel p4 1.6Ghz
512 RAM 40GB harddisk
No SATA Drive

so for the QNX nutino installation any chipset or motherboard or VGA
.specific problem which should be compatible with qnx.please inform
me.

You can get a complete list of supported hardware from the QNX web site.

Go to http://www.qnx.com, click on Support + Services, then click on
Overview. On the lower right hand side of the Overview page, click on
Hardware database. This will take you to a page from which you can find
all supported hardware.
John McClurkin
 

Re: Problem after installation

Postby maneesh » Fri Jan 25, 2008 4:52 pm

We had the same problem a few days back. This was while dual-booting
qnx4 and qnx6.3.2. We re-installed qnx6.3.2 (took less than 15 min to do
so).

If you have problems with the partitions..try using gparted and fixing
the issues.
maneesh
 


Return to qnx.newuser

Who is online

Users browsing this forum: No registered users and 3 guests