Skip navigation.
Home
The QNX Community Portal

View topic - rdesktop - use with german keyboard

rdesktop - use with german keyboard

Read-only archive of qnx.porting (Discuss migrating applications from QNX4, VxWorks, PSOS, or Linux to QNX Neutrino) at inn.qnx.com

rdesktop - use with german keyboard

Postby Karsten P. Hoffmann » Tue Apr 06, 2004 9:44 pm

Did anybody use the 'rdesktop' with a german keyboard emulation already?
Or other keyboards? (I tried french as well)

I only get the 'base' charactes (all letters and numbers), most of the
'shifted' special character, such as '!"§$' etc are on there
'original' places, as on an american keyboard.

Is this an XPhoton keymap issue or can I do smething about it
with the 'rdesktop' keyboard mapping?

--
Karsten P. Hoffmann <karsten.p.hoffmann@web.de>
"I love deadlines. I especially like the whooshing sound
they make as they go flying by."
[In memoriam Douglas Adams, 1952-2001]
Karsten P. Hoffmann
 

Re: rdesktop - use with german keyboard

Postby kolesdz » Sun May 22, 2005 6:05 pm

Karsten P. Hoffmann wrote:
Did anybody use the 'rdesktop' with a german keyboard emulation already?
Or other keyboards? (I tried french as well)

I only get the 'base' charactes (all letters and numbers), most of the
'shifted' special character, such as '!"§$' etc are on there
'original' places, as on an american keyboard.

Is this an XPhoton keymap issue or can I do smething about it
with the 'rdesktop' keyboard mapping?

I am forced to use virtual keyboard in Windows. In my case Polish QNX

keyboard is not Polish programmers keyboard what is a standard in
Windows and Linux.
kolesdz
Active Member
 
Posts: 18
Joined: Sun Nov 17, 2002 12:35 am

Re: rdesktop - use with german keyboard

Postby Frank Liu » Sun May 22, 2005 8:10 pm

Karsten P. Hoffmann <karsten.p.hoffmann@web.de> wrote:
Did anybody use the 'rdesktop' with a german keyboard emulation already?
Or other keyboards? (I tried french as well)

I only get the 'base' charactes (all letters and numbers), most of the
'shifted' special character, such as '!"?$' etc are on there
'original' places, as on an american keyboard.

Is this an XPhoton keymap issue or can I do smething about it
with the 'rdesktop' keyboard mapping?


Some discussions about XPhoton and internation keymap:

http://www.openqnx.com/PNphpBB2-viewtopic-t1077-.html
Frank Liu
 


Return to qnx.porting

Who is online

Users browsing this forum: No registered users and 1 guest