Skip navigation.
Home
The QNX Community Portal

View topic - ATI M9/M10 Radeon Video driver

ATI M9/M10 Radeon Video driver

Read-only archive of qnx.qnx4 (General QNX4 Discussion Group) at inn.qnx.com

ATI M9/M10 Radeon Video driver

Postby Shashank » Mon Apr 17, 2006 8:29 pm

I have a new CPU that has an ATI M9/M10 Radeon video card. There is a
driver available for this on photon(Pg.radeon) and it is detected by
crttrap. However, when I run the driver the resolution of the screen looks
fine but it is really wavy i.e. there is some noise. I increased the refresh
rate to 72 and it slightly improved things.

I would really appreciate any suggestions.

Shashank
Shashank
 

Re: ATI M9/M10 Radeon Video driver

Postby Shashank » Tue Apr 18, 2006 2:26 pm

I hope someone can come up with some suggestions as
to why the ATI M9/M10 driver displays a flickering
screen.

Thanks,
Shashank



"Shashank" <sbalijepalli@precitech.com> wrote in message
news:e20tvt$6ub$7@inn.qnx.com...
I have a new CPU that has an ATI M9/M10 Radeon video card. There is a
driver available for this on photon(Pg.radeon) and it is detected by
crttrap. However, when I run the driver the resolution of the screen looks
fine but it is really wavy i.e. there is some noise. I increased the
refresh
rate to 72 and it slightly improved things.

I would really appreciate any suggestions.

Shashank




Shashank
 

RE: Re: ATI M9/M10 Radeon Video driver

Postby valen » Tue Jun 06, 2006 8:08 pm

Is this issue isolated to this driver, i.e. if you use the standard vesa driver is the display OK?

Personally I think this could be a hardware related issue. I have an M9 based motherboard and using the same driver and unless my eyesight has suddenly got a lot worse (which could be the case) I cannot see any noise at all.

If you see the same issue with different drivers / OS's you may want to replace the graphics card, or motherboard. It sounds like the one you have has a poor layout or impedance issue.

Sorry I wish I could just say tweak this, or that and it would make it better but it sounds like you have a genuine noise issue and sounds more terminal :-(
valen
New Member
 
Posts: 4
Joined: Tue Jun 06, 2006 7:53 pm


Return to qnx.qnx4

Who is online

Users browsing this forum: No registered users and 2 guests

cron