Skip navigation.
The QNX Community Portal

View topic - tcl/tk in QNX 6.2.1

tcl/tk in QNX 6.2.1

Read-only archive of qnx.3rdparty_product_announcements (general 3rd Party product announcements) at

tcl/tk in QNX 6.2.1

Postby kolesdz » Sun Jun 19, 2005 2:03 am

tcl8.3.5-src.tar.gz and tk8.3.5-src.tar.gz were tested in QNX 6.2.1 .
Standard installation (
make install
). tcl first.
Files are available here: ... p_id=10894
The same test was done with tcl8.4.10-src.tar.gz and tk8.4.10-src.tar.gz

wish interpreters can be started with wish8.3 or respectively wish8.4
Both versions look to work fine with python 2.3.3

Kind regards All,
Active Member
Posts: 18
Joined: Sun Nov 17, 2002 12:35 am

Return to qnx.3rdparty_product_announce

Who is online

Users browsing this forum: No registered users and 1 guest