Skip navigation.
Home
The QNX Community Portal

View topic - SP2 cannot be installed

SP2 cannot be installed

Read-only archive of qnx.evaluation (Evaluation) at inn.qnx.com

SP2 cannot be installed

Postby Viktor » Fri Jan 27, 2006 3:37 pm

I installed QNX Momentics 6.3.0 (evaluation) on Windows XP and tried to run
SP2 installation -
it just tells me still i need QNX Momentics 6.3.0 and refuses to process.

IDE itself is running fine.

Viktor
Viktor
 

re:SP2 cannot be installed

Postby qdog » Mon Jan 30, 2006 2:51 pm

can you give me a copy of sp2,I will test for you and in fact I am looking for sp2,my msn is china_soldier@hotmail.com
qdog
Active Member
 
Posts: 26
Joined: Tue Mar 08, 2005 6:17 am

Re: SP2 cannot be installed

Postby Steve Reid » Mon Jan 30, 2006 6:03 pm

Viktor <vata@iatanet.nospam.com> wrote:
I installed QNX Momentics 6.3.0 (evaluation) on Windows XP and tried to run
SP2 installation -
it just tells me still i need QNX Momentics 6.3.0 and refuses to process.

IDE itself is running fine.

I suspect that you can't install SP2 on an evaluation copy of QNX
Momentics (but someone else might know better than I).

------------------------------------------
Steve Reid stever@qnx.com
Technical Editor
QNX Software Systems
------------------------------------------
Steve Reid
 

Re: SP2 cannot be installed

Postby Mike Gorchak » Tue Jan 31, 2006 5:59 am

Hello, qdog!

q> can you give me a copy of sp2,I will test for you and in fact I am
q> looking for sp2,my msn is china_soldier@hotmail.com

I'm afraid you'll burst with hotmail if everyone will send SP2 to you :-P

With best regards, Mike Gorchak. E-mail: mike@malva.com.ua
Mike Gorchak
 

Re: SP2 cannot be installed

Postby Joan Baucells » Tue Jan 31, 2006 7:29 am

I've installed SP2 on an evaluation copy of 6.3.0 and they worked OK.
I've done those installations on a Windows 2000 system.

Steve Reid wrote:

Viktor <vata@iatanet.nospam.com> wrote:
I installed QNX Momentics 6.3.0 (evaluation) on Windows XP and tried to run
SP2 installation -
it just tells me still i need QNX Momentics 6.3.0 and refuses to process.

IDE itself is running fine.

I suspect that you can't install SP2 on an evaluation copy of QNX
Momentics (but someone else might know better than I).

------------------------------------------
Steve Reid stever@qnx.com
Technical Editor
QNX Software Systems
------------------------------------------
Joan Baucells
 


Return to qnx.evaluation

Who is online

Users browsing this forum: No registered users and 1 guest