Skip navigation.
The QNX Community Portal

View topic - Advice needed for SDP 6.6

Advice needed for SDP 6.6

Discussions, suggestions, requests about this website.

Advice needed for SDP 6.6

Postby siowlim » Thu Jun 25, 2015 11:29 pm

Hi all,
Recently purchased a TIAM225x Startkit board, The intention was to use it as development platform with the TI StartKit BSP, ... /TiAm335Sk, However, the BSP is meant for SDP 6.5 Sp1. I had tried to compile it using SDP 6.6 I have. As you may have known the outcome. It will not work.

Would someone advise what options do I have to use the board as well as the SDP6.6(30 days non-commercial user)? Can I use the ... Beaglebone to begin the development works? if yes, what are things do I need to "port" it?

Appreciate any comments or suggestions?

Thank you
Active Member
Posts: 30
Joined: Wed Jun 10, 2015 12:24 pm

Return to OpenQNX Site

Who is online

Users browsing this forum: No registered users and 2 guests