Skip navigation.
Home
The QNX Community Portal

View topic - Question for QNX4.25 Install and Develop

Question for QNX4.25 Install and Develop

For the old QNX2 and QNX4 RTOS

Question for QNX4.25 Install and Develop

Postby phylogenesis » Thu May 07, 2009 2:33 am

Hi All:

Recently I need to develop USB driver under QNX4.25.
I didn't have license for QNX4.25 yet, and I heard that QNX4.25 RTOS does not include IDE inside it.

What should I need for the process developing?
1. QNX 4.25 RTOS?
2. QNX 4.25 IDE?
3. USB DDK?

Thank you.
phylogenesis
New Member
 
Posts: 5
Joined: Wed Apr 16, 2008 6:21 am

RE: Question for QNX4.25 Install and Develop

Postby maschoen » Thu May 07, 2009 3:34 pm

There's no IDE for QNX 4 like the one in QNX 6. You do need the USB DDK. You should contact your representative about a development license and to obtain the USB DDK.
maschoen
QNX Master
 
Posts: 2640
Joined: Wed Jun 25, 2003 5:18 pm

Postby phylogenesis » Fri May 08, 2009 3:55 am

I got it,
Thank you!
phylogenesis
New Member
 
Posts: 5
Joined: Wed Apr 16, 2008 6:21 am

Postby panda » Wed May 20, 2009 6:51 pm

May I ask you what kind of USB driver you are developing?
My company uses still using QNX4 and I'm always intersted in supported hardware.
panda
Active Member
 
Posts: 39
Joined: Thu Feb 26, 2004 9:37 am


Return to QNX2 and QNX4

Who is online

Users browsing this forum: No registered users and 2 guests

cron