Skip navigation.
Home
The QNX Community Portal

View topic - QNX 2 or later

QNX 2 or later

For the old QNX2 and QNX4 RTOS

QNX 2 or later

Postby eltin_vcp » Fri Dec 17, 2010 1:21 pm

QNX 1.5.x someone has to load in a PC 486? and I need instructions to install it from windows or linux.
Greetings
eltin_vcp
New Member
 
Posts: 1
Joined: Fri Dec 17, 2010 12:00 pm

RE: QNX 2 or later

Postby maschoen » Fri Dec 17, 2010 6:52 pm

Your request isn't making a lot of sense.

The original QNX version(s) did not have three levels.
I believe that pre 2.0 QNX versions were pre-network. That's ancient beyond recognition. I don't know if it supported IDE hard drives.
It's also very very unlikely that, 1.5 would work on a 486. The most current version 2.21 can have problems on a 486.

What does installing "from windows or linux" mean in this context? These OS's didn't exist at the time 1.5 was written.
Are you hoping to install under a VM? That's possible. The installation would have come on floppy diskettes. If you happen to have such diskettes they are probably 5.25 inch, and maybe should be put in a museum.
maschoen
QNX Master
 
Posts: 2640
Joined: Wed Jun 25, 2003 5:18 pm

RE: QNX 2 or later

Postby mario » Fri Dec 17, 2010 7:38 pm

Maybe he meant 6.5.0 ?
mario
QNX Master
 
Posts: 4132
Joined: Sun Sep 01, 2002 1:04 am

RE: QNX 2 or later

Postby maschoen » Sat Dec 18, 2010 1:03 am

Maybe, but note the Subject "RE: QNX 2 or later".
I still don't know what "Install from windows or Linux" means.
maschoen
QNX Master
 
Posts: 2640
Joined: Wed Jun 25, 2003 5:18 pm


Return to QNX2 and QNX4

Who is online

Users browsing this forum: No registered users and 3 guests