Skip navigation.
Home
The QNX Community Portal

View topic - Loading mount_cfis in QNX4 4.25

Loading mount_cfis in QNX4 4.25

For the old QNX2 and QNX4 RTOS

Loading mount_cfis in QNX4 4.25

Postby jargoint » Sat Feb 19, 2011 4:41 pm

I am running QNX4 4.25 and tried to load mount_cfis and it says it is not on the system. Is there a patch that I can load to put it on the system, or a download site an go to to get it.
jargoint
Active Member
 
Posts: 30
Joined: Tue Nov 27, 2007 11:50 pm

RE: Loading mount_cfis in QNX4 4.25

Postby mario » Mon Feb 21, 2011 2:52 pm

Hum I don't know of such utility for 4.25, I think it's smbfsys and mount_smb
mario
QNX Master
 
Posts: 4132
Joined: Sun Sep 01, 2002 1:04 am

RE: Loading mount_cfis in QNX4 4.25

Postby jargoint » Tue Feb 22, 2011 10:06 pm

I was using mountP_smb, but the problem I ran into is when I try to mount a windows server that can't have LM hash enabled for security reasons. I was hoping that mount_cfis would let me get around this.
jargoint
Active Member
 
Posts: 30
Joined: Tue Nov 27, 2007 11:50 pm

RE: Loading mount_cfis in QNX4 4.25

Postby jargoint » Tue Feb 22, 2011 10:06 pm

I meant to say I was using mount_smb.
jargoint
Active Member
 
Posts: 30
Joined: Tue Nov 27, 2007 11:50 pm

Re: RE: Loading mount_cfis in QNX4 4.25

Postby mario » Tue Feb 22, 2011 11:54 pm

jargoint wrote:I was using mountP_smb, but the problem I ran into is when I try to mount a windows server that can't have LM hash enabled for security reasons. I was hoping that mount_cfis would let me get around this.


I very much doubl that. That QNX 4.25 software is OLD. Maybe they updated it recently, have you check the 2011 release (which is still in release candidate status). But I wouldn't hold my breath. I read the release not and don't recall anything about smb.
mario
QNX Master
 
Posts: 4132
Joined: Sun Sep 01, 2002 1:04 am


Return to QNX2 and QNX4

Who is online

Users browsing this forum: No registered users and 3 guests