Skip navigation.
Home
The QNX Community Portal

View topic - Net.arc20: version for qnx 6.3

Net.arc20: version for qnx 6.3

Discussion about the QNX6 OS.

Net.arc20: version for qnx 6.3

Postby david » Mon May 16, 2011 4:19 pm

Why doesn't exists a version of the Net.arc20 driver for qnx 6.3?. I have a PCI20U arcnet network interface, and I'm needing the driver, do you know where I can get one?
david
New Member
 
Posts: 9
Joined: Fri Sep 19, 2003 7:32 pm

RE: Net.arc20: version for qnx 6.3

Postby mario » Tue May 17, 2011 4:33 pm

Arcnet is not support under any QNX 6.x.x version.
mario
QNX Master
 
Posts: 4132
Joined: Sun Sep 01, 2002 1:04 am

RE: Net.arc20: version for qnx 6.3

Postby david » Wed May 18, 2011 2:43 pm

Do you know why?
david
New Member
 
Posts: 9
Joined: Fri Sep 19, 2003 7:32 pm

RE: Net.arc20: version for qnx 6.3

Postby mario » Wed May 18, 2011 4:13 pm

No I don't but if I were to make a guess I would say because it's very very old technology and when QSSL created QNX6 they decided to not provide support for it, plain and simple.
mario
QNX Master
 
Posts: 4132
Joined: Sun Sep 01, 2002 1:04 am


Return to QNX6 - OS

Who is online

Users browsing this forum: No registered users and 2 guests