Skip navigation.
Home
The QNX Community Portal

View topic - QNX 6.5.0 installation problems in Dell PC

QNX 6.5.0 installation problems in Dell PC

Discussion about the QNX6 OS.

QNX 6.5.0 installation problems in Dell PC

Postby lullaby » Mon Feb 18, 2013 12:28 pm

Hi all,

I am trying to install QNX 6.5.0 on a DELL PRECISION - T3500 machine. The network card BCM5761 connected was not detected then. Now I tried connecting an AMP network card. But now the card was detected in the Devices tab of Configure->Network. But still the network connection was not ok. So I decided to reinstall the OS. Now on booting, it ends up in a display setup menu. But I couldn't move further after that. I tried to enter safe mode with no photon. But when the login prompt appears, the USB keyboard is not working. Please suggest a solution for my problem. I need a full working QNX setup with any of the above network cards working and network connection up. Also please tell if there is any way to edit any system files if needed to recover the installation. I am blocked in this issue. I need to perform some urgent testing in this machine.

Thanks,
Lullaby.
lullaby
Active Member
 
Posts: 82
Joined: Fri Jun 15, 2012 6:19 am

Re: QNX 6.5.0 installation problems in Dell PC

Postby denkelly » Mon Feb 18, 2013 1:26 pm

devn-tigon3.so handles Broadcom 57xx
denkelly
Senior Member
 
Posts: 161
Joined: Sat Aug 02, 2008 3:27 pm

Re: QNX 6.5.0 installation problems in Dell PC

Postby lullaby » Tue Feb 19, 2013 4:17 am

Ok. My status now is: Now the boot stops by either showing a display setup menu in normal boot mode or boot stops at login prompt when switches to safe mode in console operation. I couldn't get the display setup working. Also the keyboard/mouse is not working. So what I typed is not detected at the login and it is not entering into console mode also. Please suggest an immediate solution to make the QNX working in my machine. After that, please suggest a solution to make the network card (either AMP or BCM5761 detected).

Thanks,
Lullaby.
lullaby
Active Member
 
Posts: 82
Joined: Fri Jun 15, 2012 6:19 am

Re: QNX 6.5.0 installation problems in Dell PC

Postby lullaby » Wed Feb 20, 2013 8:56 am

Hi all,

I have solved the issue. I have replaced the USB keyboard/mouse with a PS/2 keyboard/mouse. I have replaced the Dell machine's BCM5761 network card with AMP Raylon network card. Now it is able to set up the display setup menu using the PS/2 keyboard. The network card is detected. Now my QNX installation works fine.

Thanks for the support,
Lullaby
lullaby
Active Member
 
Posts: 82
Joined: Fri Jun 15, 2012 6:19 am


Return to QNX6 - OS

Who is online

Users browsing this forum: No registered users and 4 guests