Skip navigation.
Home
The QNX Community Portal

View topic - Whether QNX 6.5.0 can be installled in Intel Pentium 3

Whether QNX 6.5.0 can be installled in Intel Pentium 3

Discussion about the QNX6 OS.

Whether QNX 6.5.0 can be installled in Intel Pentium 3

Postby bhaskara-r » Wed Nov 12, 2014 2:57 pm

hi ,

I am Going to install QNX 6.5.0 in Intel Pentium 3.

After Installing the QNX 6.5.0 in Pentium 3 Processor. Whether it will boot sucessfully or not ??

Or Else QNX 6.5.0 will support Pentium 4 and above. ??
bhaskara-r
Active Member
 
Posts: 44
Joined: Tue Jul 22, 2014 10:55 am

Re: Whether QNX 6.5.0 can be installled in Intel Pentium 3

Postby maschoen » Thu Nov 13, 2014 6:42 pm

Good question! There's no obvious reason why QNX 6.5 should not run on a PIII. I have a server running QUAD PIII's using 6.3.2.

Why don't you try it and report back?
maschoen
QNX Master
 
Posts: 2644
Joined: Wed Jun 25, 2003 5:18 pm


Return to QNX6 - OS

Who is online

Users browsing this forum: No registered users and 4 guests