Skip navigation.
Home
The QNX Community Portal

View topic - Critical Alert for QNX Software Development Platform6.5.0SP1

Critical Alert for QNX Software Development Platform6.5.0SP1

Discussion about the general applications that run on QNX6

Critical Alert for QNX Software Development Platform6.5.0SP1

Postby digiwizard » Thu Jan 22, 2015 9:13 am

Critical Alert for QNX Software Development Platform IO-PKT

patch ID 4004 for QNX Software Development Platform 6.5.0 SP1 says
"Under certain conditions, the rolling-over of an internal io-pkt timer will cause the timer that's responsible for controlling TCP state machine timeouts to malfunction"

This issue is also reported for Other QNX versions 6.4,6.3 etc also.
I want to test whether the current devices/applications running on QNX is effected or not. Does any one know what is this "Certain Conditions" or how to test this or simulate these conditions. Any help will be much appreciated.
digiwizard
New Member
 
Posts: 5
Joined: Thu Feb 14, 2008 7:17 am

Return to QNX6 - Applications

Who is online

Users browsing this forum: No registered users and 2 guests