QNX 6.2.1 installation

bridged with qdn.public.qnxrtp.newuser
Post Reply
Nithin Dutt

QNX 6.2.1 installation

Post by Nithin Dutt » Sat Jul 05, 2003 8:27 pm

Hello,

When I installed QNX 6.2.1 NC, it did the initial installation and the I
rebooted the system and logged in as root. But when the installation
resumed, the status of all the software in the installer was set to
"unreleased" and the "install" button was grayed out. I cannot install
anything because all the software is set to status unreleased.

My system is a P4 2.4 GHz, with a Intel motherboard and 512 MB DDR ram.
I have a Matrox GeForce3 video card. Please help.

Thanks,

Nithin

Chris McKillop

Re: QNX 6.2.1 installation

Post by Chris McKillop » Sun Jul 06, 2003 7:03 am

Nithin Dutt <ndutt@clemson.edu> wrote:
Hello,

When I installed QNX 6.2.1 NC, it did the initial installation and the I
rebooted the system and logged in as root. But when the installation
resumed, the status of all the software in the installer was set to
"unreleased" and the "install" button was grayed out. I cannot install
anything because all the software is set to status unreleased.

My system is a P4 2.4 GHz, with a Intel motherboard and 512 MB DDR ram.
I have a Matrox GeForce3 video card. Please help.
Check your system time in the BIOS. It is likly not set properly and the
installer is being a bit of a pain. This has been fixed for future releases.

chris

--
Chris McKillop <cdm@qnx.com> "The faster I go, the behinder I get."
Software Engineer, QSSL -- Lewis Carroll --
http://qnx.wox.org/

John Nagle

Re: QNX 6.2.1 installation

Post by John Nagle » Sun Jul 06, 2003 7:08 pm

See the discussion of "Bad date will block installation"
in the q.p.installation newsgroup. If the machine's date is
wrong, and later than the date on which the repository was
built, the repository will be listed as "unreleased".
If you set the date using the startup BIOS user interface,
you can get around this.

QNX 6.2.1 NC somehow went out the door with several rather
annoying installation-time problems that weren't present
in 6.2.0. I lost about two days dealing with them, and from
reports here, that's not untypical. One wonders how many
people just gave up, assuming "QNX doesn't work".

John Nagle

Nithin Dutt wrote:
Hello,

When I installed QNX 6.2.1 NC, it did the initial installation and the I
rebooted the system and logged in as root. But when the installation
resumed, the status of all the software in the installer was set to
"unreleased" and the "install" button was grayed out. I cannot install
anything because all the software is set to status unreleased.

My system is a P4 2.4 GHz, with a Intel motherboard and 512 MB DDR ram.
I have a Matrox GeForce3 video card. Please help.

Thanks,

Nithin

Post Reply

Return to “qdn.public.qnxrtp.newuser”