Samba Problems

bridged with qdn.public.qnxrtp.applications
Post Reply
Fred guiraud

Samba Problems

Post by Fred guiraud » Sat Feb 16, 2002 1:00 pm

Maybe newbie sorry if is ;-)

I've installed SAMBA 2.0.7 and it doesn't seems to start.I did put in
smb.conf (:usr/local/samba/lib) the line level log = 4
and the log gives me (when i do nmbd -D) a smbd.pid error...

maybe somebody knows about that

PS:it does the same with 2.2.3
http://www.qnxzone.com/~travis/qnxzone/ ... mritun.qpr

thanks

Mario Charest

Re: Samba Problems

Post by Mario Charest » Sun Feb 17, 2002 1:38 am

"Fred guiraud" <midou@paris.com> wrote in message
news:3C6E57DC.520DA8FA@paris.com...
Maybe newbie sorry if is ;-)

I've installed SAMBA 2.0.7 and it doesn't seems to start.I did put in
smb.conf (:usr/local/samba/lib) the line level log = 4
and the log gives me (when i do nmbd -D) a smbd.pid error...
Can you post the exact error?
maybe somebody knows about that

PS:it does the same with 2.2.3

http://www.qnxzone.com/~travis/qnxzone/ ... mritun.qpr

thanks

Cowboy

Re: Samba Problems

Post by Cowboy » Sun Feb 17, 2002 2:55 pm

In article <3C6E57DC.520DA8FA@paris.com>, Fred guiraud wrote:
Maybe newbie sorry if is ;-)

I've installed SAMBA 2.0.7 and it doesn't seems to start.I did put in
smb.conf (:usr/local/samba/lib) the line level log = 4
and the log gives me (when i do nmbd -D) a smbd.pid error...

maybe somebody knows about that

PS:it does the same with 2.2.3
http://www.qnxzone.com/~travis/qnxzone/ ... mritun.qpr
Did you install the correct package for the exact version of the OS
you are testing ?
Did you make sure all the required libraries are present ?
Does testparm run ?

--
Cowboy

He thinks the Gettysburg Address is where Lincoln lived.
-- Wanda, "A Fish Called Wanda"

Post Reply

Return to “qdn.public.qnxrtp.applications”