packager unistal error

bridged with qdn.public.qnxrtp.applications
Otto Mixa

Re: packager unistal error

Post by Otto Mixa » Wed Jan 08, 2003 10:27 am

No i'm sure that I didn't install 6.1A patch, but If I'was brousing my
installed packages I found that I was
install devdoc-2.0.3....But I didn't know that it can make so big problem
with installing some kind of developing document.....Is this possible reason
of my errors?
Otto

"Jerry Chappell" <jchappell@qnx.com> wrote in message
news:avf31i$74d$1@nntp.qnx.com...
[quote]I'm still a little confused--did you install 6.2.0 NC on a clean system,
with no 6.1 previously installed? The package that had the problem was
from
6.1 days, so it got installed from somewhere--I'm not sure where though!

Jerry

"Otto Mixa" <ottomixa@email.cz> wrote in message
news:3E1B0350.4010303@email.cz...
Oh, it works :-)))))

Thanks you a lot.
But i can't understand where the unused package
QPF:item>qnx/ph/devdoc-2.0.3</QPF:item> was became to
/etc/system/package/packages file.(you wrote that it should be removed
when 6.2.0 was installed...but havent'got installed any QNX before...).

PS: I have got another question about installer, but I will put it into
another thread...it can also maybe help to another people :-)))

One more time thanks a lot for this issue.

Otto

Jerry Chappell wrote:
Okay, first remove the following line from your
/etc/system/package/packages
file:

QPF:item>qnx/ph/devdoc-2.0.3</QPF:item

As that package is not in use in 6.2.0 anyway (it should have been
automatically removed when 6.2.0 was installed). Then restart package
filesystem:

pkgctl -l /dev/pkg[auto-complete]

[auto-complete] means hit Escape-Escape to have the OS fill in the
actual
filename for you.

Then run qnxinstall and go ahead and try to uninstall something or
install
something. Let me know how it works for you.

Jerry

"Otto Mixa" <ottomixa@email.cz> wrote in message
news:3E1AE0D8.5090800@email.cz...

Here it is.
Thanks.


Jerry Chappell wrote:

Okay, we're going to have to do a little searching...

It looks like maybe there's a package you have installed that has

image-lib

as a file, not a directory. Let's try this (send me the output):

/usr/sbin/pkgctl /usr/help/product/photon_2.0_en/image-lib

And could you please send me your /etc/system/package/packages file?

And what are the results of:

ls /pkgs/repository/qnx/ph/devdoc*

Thanks.
Jerry

"Otto Mixa" <ottomixa@email.cz> wrote in message
news:3E1AB77C.8070502@email.cz...


Hello,
So, I have got installed 6.2.0 NC with warious 3rd party packages.
And I'm trying install Patch A and uninstall some packages no longer
needed. But installer show me still the same error as I wrote you.
Also I guess that this problem was began at the same time as problem
with my QNX bootloader(booting from floppy)...bootloader give me
this
(about 10 same) error messages:
Error:Leaves and directories can't overlap!!!
So I don't know if have got some relation. If not than I have got
two
problems :-). And if I thinking around sometimes happend me that
application is unexpected closed(proces is killed).And it isn't only
3rd
party app,its aslo original QNX app,this is the reason why I want
install Patch A and also uninstall some packages....Also If I'm
looking
to my installed packages I can see that for some packages is keeped
theirs old versions. And if I'm trying launch the newest,it's
launched
the old version.but I can't uninstall the old versions,because the
installer error:-(
So I'm not hurry, but if you think that with removing packages with
old
packager will solve problem with my installer than I'll use it.
But if there is some bug I will try to help find it for better QNX
improvment.
Thanks
Otto

Jerry Chappell wrote:


Otto, explain to me what you're trying to do:

You've got 6.1A installed, with various 3rd party packages.
You've installed the 6.2.0 qnxinstall, and you're trying to
uninstall


6.1A?


If you could provide some further details, it would be helpful.

If you're in a hurry, I recommend you use pkg-installer (the 'old'
installer) to remove the packages you're trying to get rid of.

Jerry

"Otto Mixa" <ottomixa@email.cz> wrote in message
news:3E19BEB0.1020504@email.cz...



Ok, this is the required manifest:

I was try also look into another manifest referenced from session
log
during uninslation of Lynx app, but I didn't found any relations

why...

Hope,it will help you to determine this error.
Thanks a lot for answers.


Jerry Chappell wrote:



Well the log tells us exactly where to look:

15:47:42 ERROR: Not a directory at line 118 column 30
(qnx/ph/devdoc-2.0.1B/)

Can you post the manifest from
(/pkgs/repository/qnx/ph/devdoc-2.0.1B/MANIFEST) for me please?

Thanks.

Jerry

"Otto Mixa" <ottomixa@email.cz> wrote in message
news:3E19A853.8010405@email.cz...




Hello,
Please see attached file, its from instaling patch A and
uninstaling
Lynx app.
Thanks
Otto

Jerry Chappell wrote:




Hi Otto.
Yes, please post the session.log, as it gives all the details
I'd


need


to




determine you problem.

Thanks.
Jerry Chappell

"Otto Mixa" <ottomixa@email.cz> wrote in message
news:3E196836.8050805@email.cz...





If I'm trying unistal any aplication I receive error message:
Details: Cannot create current QPF instance in

pkgdiff--installation

will not continue.
Bad is that the same error I receive during some instalation,
for
example Patch A etc.
I can send session.log if required.
Thanks for all answers.
Otto








------------------------------------------------------------------------
-

-

--



----






15:47:10 STATUS: Log file started on 2003-01-06
15:47:10 STATUS: Session started by the qnxinstall 1.0 (qnx6)
using




libpackage 2.2




15:47:11 STATUS: Created temporary directory (/tmp/plib613859)
15:47:13 STATUS: Loaded installed QPF file



(/etc/system/package/packages)



15:47:13 STATUS: Loading installed QRM (/pkgs/repository)
15:47:13 STATUS: Opening installed repository... ("User
Repository"


at


/pkgs/repository)




15:47:18 WARNING: Manifest




(/pkgs/repository/public/mqc/core-1.0_A/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:19 WARNING: Manifest




(/pkgs/repository/public/tin/core-1.4.3/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:19 WARNING: Manifest




(/pkgs/repository/public/tin/core-1.4.3/x86/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:20 WARNING: Manifest




(/pkgs/repository/public/mc/core-4.5.9/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:20 WARNING: Manifest




(/pkgs/repository/public/mc/core-4.5.9/x86/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:20 WARNING: Manifest




(/pkgs/repository/public/elfdisasm/core-0.1/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:20 WARNING: Manifest




(/pkgs/repository/public/elfdisasm/core-0.1/x86/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:21 WARNING: Manifest




(/pkgs/repository/gnu/autoconf/core-2.13/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:21 WARNING: Manifest




(/pkgs/repository/gnu/automake/core-1.4/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:22 WARNING: Manifest




(/pkgs/repository/gnu/libtool/core-1.3.5/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:22 WARNING: Manifest




(/pkgs/repository/gnu/libtool/core-1.3.5/x86/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:22 STATUS: Saving installed QRM to





/etc/system/package/installed/b19f8bc4c5fff2f0ea12229dffe594ab.qrm



("User



Repository" at /pkgs/repository)




15:47:22 STATUS: Installed repository has been parsed (231

packages)

15:47:22 STATUS: Loading installed QRM (/pkgs/base)
15:47:22 STATUS: Opening installed repository... ("Core
Repository"


at


/pkgs/base)




15:47:22 STATUS: Saving installed QRM to





/etc/system/package/installed/b62ffa80e250fbd6e661a1948c473789.qrm



("Core



Repository" at /pkgs/base)




15:47:22 STATUS: Installed repository has been parsed (22
packages)
15:47:22 STATUS: Loaded installed QPF file



(/etc/system/package/packages)



15:47:35 STATUS: Dependency check started...
15:47:35 STATUS: Dependency check completed (fully satisfied)
15:47:39 STATUS: Dependency check started...
15:47:39 STATUS: Dependency check completed (fully satisfied)
15:47:39 STATUS: Actions being performed...
15:47:39 STATUS: Performing preliminary actions in this

repository...



("User Repository" at /pkgs/repository)




15:47:39 STATUS: Preliminary actions complete for this
repository
15:47:39 STATUS: Generating required QPF files
15:47:39 STATUS: Saving installed QRM to





/etc/system/package/installed/b19f8bc4c5fff2f0ea12229dffe594ab.qrm



("User



Repository" at /pkgs/repository)




15:47:39 STATUS: Saving installed QRM to





/etc/system/package/installed/b62ffa80e250fbd6e661a1948c473789.qrm



("Core



Repository" at /pkgs/base)




15:47:39 STATUS: Saved proposed QPF file




(/etc/system/package/packages.proposed)




15:47:39 STATUS: Opening QPF (/etc/system/package/packages)
15:47:39 STATUS: Parsing QPF file(s)
15:47:40 STATUS: Parsing QPM file(s)
15:47:40 WARNING: <QPM:File> referenced in root directory at
line

121



column 19 (/pkgs/repository/public/pine/core-4.21/MANIFEST)




15:47:40 WARNING: <QPM:File> file redeclared in package at line
129




column 19 (/pkgs/repository/public/tin/core-1.4.3/x86/MANIFEST)




15:47:42 WARNING: Cannot declare directory under non-directory




(image-lib-->warning.gif) [Not a directory]




15:47:42 ERROR: Not a directory at line 118 column 30




(qnx/ph/devdoc-2.0.1B/)




15:47:42 ERROR: Not a directory at line 118 column 30




(qnx/ph/devdoc-2.0.1B/)




15:47:42 ERROR: Cannot create current QPF instance in




pkgdiff--installation will not continue




15:47:45 STATUS: Spawning command /usr/photon/bin/ped




/etc/system/package/session.log




15:51:54 STATUS: Spawning command /usr/photon/bin/ped




/etc/system/package/session.log








------------------------------------------------------------------------
-

-

--



----






15:47:10 STATUS: Log file started on 2003-01-06
15:47:10 STATUS: Session started by the qnxinstall 1.0 (qnx6)
using




libpackage 2.2




15:47:11 STATUS: Created temporary directory (/tmp/plib613859)
15:47:13 STATUS: Loaded installed QPF file



(/etc/system/package/packages)



15:47:13 STATUS: Loading installed QRM (/pkgs/repository)
15:47:13 STATUS: Opening installed repository... ("User
Repository"


at


/pkgs/repository)




15:47:18 WARNING: Manifest




(/pkgs/repository/public/mqc/core-1.0_A/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:19 WARNING: Manifest




(/pkgs/repository/public/tin/core-1.4.3/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:19 WARNING: Manifest




(/pkgs/repository/public/tin/core-1.4.3/x86/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:20 WARNING: Manifest




(/pkgs/repository/public/mc/core-4.5.9/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:20 WARNING: Manifest




(/pkgs/repository/public/mc/core-4.5.9/x86/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:20 WARNING: Manifest




(/pkgs/repository/public/elfdisasm/core-0.1/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:20 WARNING: Manifest




(/pkgs/repository/public/elfdisasm/core-0.1/x86/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:21 WARNING: Manifest




(/pkgs/repository/gnu/autoconf/core-2.13/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:21 WARNING: Manifest




(/pkgs/repository/gnu/automake/core-1.4/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:22 WARNING: Manifest




(/pkgs/repository/gnu/libtool/core-1.3.5/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:22 WARNING: Manifest




(/pkgs/repository/gnu/libtool/core-1.3.5/x86/MANIFEST) shows
QPM:VendorInstallName> was not specified; assuming 'public'
("User
Repository" at /pkgs/repository)




15:47:22 STATUS: Saving installed QRM to





/etc/system/package/installed/b19f8bc4c5fff2f0ea12229dffe594ab.qrm



("User



Repository" at /pkgs/repository)




15:47:22 STATUS: Installed repository has been parsed (231

packages)

15:47:22 STATUS: Loading installed QRM (/pkgs/base)
15:47:22 STATUS: Opening installed repository... ("Core
Repository"


at


/pkgs/base)




15:47:22 STATUS: Saving installed QRM to





/etc/system/package/installed/b62ffa80e250fbd6e661a1948c473789.qrm



("Core



Repository" at /pkgs/base)




15:47:22 STATUS: Installed repository has been parsed (22
packages)
15:47:22 STATUS: Loaded installed QPF file



(/etc/system/package/packages)



15:47:35 STATUS: Dependency check started...
15:47:35 STATUS: Dependency check completed (fully satisfied)
15:47:39 STATUS: Dependency check started...
15:47:39 STATUS: Dependency check completed (fully satisfied)
15:47:39 STATUS: Actions being performed...
15:47:39 STATUS: Performing preliminary actions in this

repository...



("User Repository" at /pkgs/repository)




15:47:39 STATUS: Preliminary actions complete for this
repository
15:47:39 STATUS: Generating required QPF files
15:47:39 STATUS: Saving installed QRM to





/etc/system/package/installed/b19f8bc4c5fff2f0ea12229dffe594ab.qrm



("User



Repository" at /pkgs/repository)




15:47:39 STATUS: Saving installed QRM to





/etc/system/package/installed/b62ffa80e250fbd6e661a1948c473789.qrm



("Core



Repository" at /pkgs/base)




15:47:39 STATUS: Saved proposed QPF file




(/etc/system/package/packages.proposed)




15:47:39 STATUS: Opening QPF (/etc/system/package/packages)
15:47:39 STATUS: Parsing QPF file(s)
15:47:40 STATUS: Parsing QPM file(s)
15:47:40 WARNING: <QPM:File> referenced in root directory at
line

121



column 19 (/pkgs/repository/public/pine/core-4.21/MANIFEST)




15:47:40 WARNING: <QPM:File> file redeclared in package at line
129











--------------------------------------------------------------------------
--
----



?xml version="1.0"?
QPF:configuration interface="fs-pkg"
QPF:mapping vfsroot="/" spillroot="/var/pkg/spill"
QPF:repositories
QPF:item name="User Repository">/pkgs/repository</QPF:item
QPF:item name="Core Repository"

type="Read-only">/pkgs/base</QPF:item

/QPF:repositories

QPF:packages
QPF:item>cdm/phmad/core-0.1.4</QPF:item
QPF:subitem>cdm/phmad/core-0.1.4/x86</QPF:subitem
QPF:item>gnu/autoconf/core-2.13</QPF:item
QPF:item>gnu/automake/core-1.4</QPF:item
QPF:item>gnu/libtool/core-1.3.5</QPF:item
QPF:subitem>gnu/libtool/core-1.3.5/x86</QPF:subitem
QPF:item>joher/phftp/core-1.0a</QPF:item
QPF:subitem>joher/phftp/core-1.0a/x86</QPF:subitem
QPF:item>Kirill/KiPhoton/core-0.8-bld835</QPF:item
QPF:subitem>Kirill/KiPhoton/core-0.8-bld835/x86</QPF:subitem
QPF:item>mritun/zsh/core-4.0.2</QPF:item
QPF:subitem>mritun/zsh/core-4.0.2/x86</QPF:subitem
QPF:item>OS/Opera/core-5.2.1</QPF:item
QPF:subitem>OS/Opera/core-5.2.1/x86</QPF:subitem
QPF:item>parse/gswqn2/core-1.0</QPF:item
QPF:item>public/libstdc/core-2.2.10</QPF:item
QPF:subitem>public/libstdc/core-2.2.10/x86</QPF:subitem
QPF:item>public/libstdc/dev-2.2.10</QPF:item
QPF:item>public/libstdc/dev_x86-2.2.10</QPF:item
QPF:item>public/m4/core-1.4</QPF:item
QPF:subitem>public/m4/core-1.4/x86</QPF:subitem
QPF:item>public/mqc/core-1.0_A</QPF:item
QPF:item>public/perl/core-5.6.0_A</QPF:item
QPF:subitem>public/perl/core-5.6.0_A/x86</QPF:subitem
QPF:item>public/perl/core-5.6.0</QPF:item
QPF:subitem>public/perl/core-5.6.0/x86</QPF:subitem
QPF:subitem>public/spin/core-1.10/x86</QPF:subitem
QPF:subitem>public/spin/core-1.01/x86</QPF:subitem
QPF:item>public/vim/core-5.6.0</QPF:item
QPF:subitem>public/vim/core-5.6.0/x86</QPF:subitem
QPF:item>qnx/audio-ddk/core-6.2.0</QPF:item
QPF:item>qnx/binu/core-2.10.1</QPF:item
QPF:subitem>qnx/binu/dev-2.10.1/x86</QPF:subitem
QPF:subitem>qnx/binu/dev_x86-2.10.1/x86</QPF:subitem
QPF:subitem>qnx/binu/core-2.10.1/x86</QPF:subitem
QPF:subitem>qnx/binu/slib-2.10.1/x86</QPF:subitem
QPF:item>qnx/binu/dev-2.10.1</QPF:item
QPF:item>qnx/binu/dev_x86-2.10.1</QPF:item
QPF:item>qnx/binu/slib-2.10.1</QPF:item
QPF:item>qnx/bison/core-1.28</QPF:item
QPF:subitem>qnx/bison/core-1.28/x86</QPF:subitem
QPF:item>qnx/bundles/dev_x86-6.1.0</QPF:item
QPF:subitem>qnx/bundles/os-6.2.0/x86</QPF:subitem
QPF:subitem>qnx/bundles/tools-dev_x86-1.1.0/x86</QPF:subitem
QPF:subitem>qnx/bundles/xphoton-2.0.2-x86</QPF:subitem
QPF:item>qnx/char-ddk/core-6.2.0</QPF:item
QPF:item>qnx/common-ddk/core-6.2.0</QPF:item
QPF:item>qnx/cpp_compat/slib-1.0</QPF:item
QPF:subitem>qnx/cpp_compat/slib-1.0/x86</QPF:subitem
QPF:item>qnx/flash/core-4.0</QPF:item
QPF:subitem>qnx/flash/core-4.0/x86</QPF:subitem
QPF:item>qnx/flash/dev-4.0</QPF:item
QPF:item>qnx/flash/dev_x86-4.0</QPF:item
QPF:item>qnx/flex/core-2.5.4</QPF:item
QPF:subitem>qnx/flex/core-2.5.4/x86</QPF:subitem
QPF:item>qnx/flex/dev-2.5.4</QPF:item
QPF:item>qnx/flex/dev_x86-2.5.4</QPF:item
QPF:item>qnx/gcc/core-2.95.3</QPF:item
QPF:subitem>qnx/gcc/dev_x86-2.95.2/x86</QPF:subitem
QPF:subitem>qnx/gcc/dev_x86-2.95.3/x86</QPF:subitem
QPF:item>qnx/gcc/dev_x86-2.95.3</QPF:item
QPF:item>qnx/gcc/dev-2.95.2</QPF:item
QPF:item>qnx/gcc/dev_x86-2.95.2</QPF:item
QPF:item>qnx/gdb/core-5.0</QPF:item
QPF:subitem>qnx/gdb/dev_x86-5.0/x86</QPF:subitem
QPF:subitem>qnx/gdb/core-5.0/x86</QPF:subitem
QPF:item>qnx/gdb/dev_x86-5.0</QPF:item
QPF:item>qnx/gfx-ddk/core-6.2.0</QPF:item
QPF:item>qnx/gplusplus/slib-2.10</QPF:item
QPF:subitem>qnx/gplusplus/slib-2.10/x86</QPF:subitem
QPF:item>qnx/input-ddk/core-6.2.0</QPF:item
QPF:item>qnx/j9ive/core-1.5</QPF:item
QPF:subitem>qnx/j9ive/core-1.5/x86</QPF:subitem
QPF:item>qnx/j9ive/dev-1.5</QPF:item
QPF:item>qnx/make/core-3.79.1</QPF:item
QPF:subitem>qnx/make/core-3.79.1/x86</QPF:subitem
QPF:item>qnx/mozilla/core-0.9.8-bld4</QPF:item
QPF:subitem>qnx/mozilla/Static-0.9.8-bld4/x86</QPF:subitem
QPF:subitem>qnx/mozilla/core-0.9.8-bld4/x86</QPF:subitem
QPF:item>qnx/mozilla/Static-0.9.8-bld4</QPF:item
QPF:item>qnx/nasm/core-0.98</QPF:item
QPF:subitem>qnx/nasm/core-0.98/x86</QPF:subitem
QPF:item>qnx/network-ddk/core-6.2.0</QPF:item
QPF:item>qnx/os/core-2.1.3</QPF:item
QPF:subitem>qnx/os/devtools-2.1.2/x86</QPF:subitem
QPF:subitem>qnx/os/devtools-2.1.3/x86</QPF:subitem
QPF:subitem>qnx/os/drivers-2.1.3/x86</QPF:subitem
QPF:subitem>qnx/os/core-2.1.3/x86</QPF:subitem
QPF:subitem>qnx/os/slib-drivers-2.1.2/x86</QPF:subitem
QPF:subitem>qnx/os/slib-2.1.2/x86</QPF:subitem
QPF:subitem>qnx/os-update/drivers-2.1.3A/x86</QPF:subitem
QPF:subitem>qnx/os-update/core-2.1.3A/x86</QPF:subitem
QPF:subitem>qnx/os/utils-2.1.3/x86</QPF:subitem
QPF:item>qnx/os/dev-2.1.3</QPF:item
QPF:item>qnx/os/dev_x86-2.1.3</QPF:item
QPF:item>qnx/os/dev-2.1.2</QPF:item
QPF:item>qnx/os/dev_x86-2.1.2</QPF:item
QPF:item>qnx/os/devdoc-2.1.3</QPF:item
QPF:item>qnx/os/devtools-2.1.3</QPF:item
QPF:item>qnx/os/devtools_x86-2.1.3</QPF:item
QPF:item>qnx/os/doc-2.1.3</QPF:item
QPF:item>qnx/os/drivers-2.1.3</QPF:item
QPF:item>qnx/os/slib-2.1.2</QPF:item
QPF:item>qnx/os/slib-2.1.1</QPF:item
QPF:subitem>qnx/os/slib-2.1.1/x86</QPF:subitem
QPF:item>qnx/os/slib-drivers-2.1.2</QPF:item
QPF:item>qnx/os/utils-2.1.3</QPF:item
QPF:item>qnx/ph/citrix-2.0.3</QPF:item
QPF:subitem>qnx/ph/citrix-2.0.3/x86</QPF:subitem
QPF:item>qnx/ph/conn-2.0.3</QPF:item
QPF:subitem>qnx/ph/conn-2.0.3/x86</QPF:subitem
QPF:item>qnx/ph/legacy-fonts-2.0.2</QPF:item
QPF:item>qnx/ph/core-2.0.3</QPF:item
QPF:subitem>qnx/ph/cpim-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/devtools-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/drivers-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/games-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/core-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/login-de-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/pkg-inst-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/slib-drivers-2.0.2/x86</QPF:subitem
QPF:subitem>qnx/ph/slib-2.0.2/x86</QPF:subitem
QPF:subitem>qnx/ph-update/core-2.0.3A/x86</QPF:subitem
QPF:subitem>qnx/ph/vpim-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/phdiff/core-0.1/x86</QPF:subitem
QPF:item>qnx/ph/cpim-2.0.3</QPF:item
QPF:item>qnx/ph/dev-2.0.3</QPF:item
QPF:item>qnx/ph/dev_x86-2.0.3</QPF:item
QPF:item>qnx/ph/dev_x86-2.0.2</QPF:item
QPF:item>qnx/ph/devdoc-2.0.3</QPF:item
QPF:item>qnx/ph/devtools-2.0.3</QPF:item
QPF:item>qnx/ph/drivers-2.0.3</QPF:item
QPF:item>qnx/ph/games-2.0.3</QPF:item
QPF:item>qnx/ph/kpim-2.0.3</QPF:item
QPF:item>qnx/ph/login-de-2.0.3</QPF:item
QPF:item>qnx/ph/pkg-inst-2.0.3</QPF:item
QPF:item>qnx/ph/slib-2.0.2</QPF:item
QPF:item>qnx/ph/slib-drivers-2.0.2</QPF:item
QPF:item>qnx/ph/vpim-2.0.3</QPF:item
QPF:item>qnx/printer-ddk/core-6.2.0</QPF:item
QPF:item>qnx/qnxinstall_r/core-1.0</QPF:item
QPF:subitem>qnx/qnxinstall_r/core-1.0/x86</QPF:subitem
QPF:item>qnx/usb-ddk/core-6.2.0</QPF:item
QPF:item>qnx/welcome-doc/core-2.0.3</QPF:item
QPF:item>qnx/xph/core-2.0.2</QPF:item
QPF:subitem>qnx/xph/core-2.0.2/x86</QPF:subitem
QPF:subitem>qnx/xph/slib-2.0.2/x86</QPF:subitem
QPF:item>qnx/xph/dev-2.0.2</QPF:item
QPF:item>qnx/xph/dev_x86-2.0.2</QPF:item
QPF:item>qnx/xph/slib-2.0.2</QPF:item
QPF:item>Cogent/CogentAPI/core-4.1-bld9</QPF:item
QPF:subitem>Cogent/CogentAPI/core-4.1-bld9/x86</QPF:subitem
QPF:item>Cogent/CogentAPI/dev-4.1-bld9</QPF:item
QPF:item>Cogent/CogentAPI/dev_x86-4.1-bld9</QPF:item
QPF:item>Cogent/CogentSuite/core-4.1-bld2</QPF:item
QPF:subitem>Cogent/CogentSuite/core-4.1-bld2/x86</QPF:subitem
QPF:item>Cogent/CogentSuite/dev_x86-4.1-bld2</QPF:item
QPF:item>Cogent/CogentSuite/dev-4.1-bld2</QPF:item
QPF:item>public/centericq/core-4.7.2</QPF:item
QPF:subitem>public/centericq/core-4.7.2/x86</QPF:subitem
QPF:item>public/ddd/core-3.3.1</QPF:item
QPF:subitem>public/ddd/core-3.3.1/x86</QPF:subitem
QPF:item>public/glib/slib-1.2.10</QPF:item
QPF:subitem>public/glib/slib-1.2.10/x86</QPF:subitem
QPF:item>public/gnuchess/core-5.04</QPF:item
QPF:subitem>public/gnuchess/core-5.04/x86</QPF:subitem
QPF:item>public/gtk/core-1.2.10</QPF:item
QPF:subitem>public/gtk/core-1.2.10/x86</QPF:subitem
QPF:subitem>public/gtk/slib-1.2.10/x86</QPF:subitem
QPF:item>public/gtk/dev-1.2.10</QPF:item
QPF:item>public/gtk/dev_x86-1.2.10</QPF:item
QPF:item>public/gtk/slib-1.2.10</QPF:item
QPF:item>mish/mqc/core-2.0</QPF:item
QPF:subitem>mish/mqc/core-2.0/x86</QPF:subitem
QPF:item>public/phViewer/core-1.0</QPF:item
QPF:subitem>public/phViewer/core-1.0/x86</QPF:subitem
QPF:item>abisou/ph_abiword/core-1.0.1</QPF:item
QPF:subitem>abisou/ph_abiword/core-1.0.1/x86</QPF:subitem
QPF:item>qnx/phdiff/core-0.1</QPF:item
QPF:item>public/screen/core-3.9.11</QPF:item
QPF:subitem>public/screen/core-3.9.11/x86</QPF:subitem
QPF:item>public/spin/core-1.10</QPF:item
QPF:item>public/wget/core-1.8.1</QPF:item
QPF:subitem>public/wget/core-1.8.1/x86</QPF:subitem
QPF:subitem>mb/workspace/core-0.4D/x86</QPF:subitem
QPF:subitem>mb/workspace/core-0.5B/x86</QPF:subitem
QPF:subitem>mb/workspace/core-0.5A-2/x86</QPF:subitem
QPF:item>public/xfree86/core-4.2</QPF:item
QPF:subitem>public/xfree86/core-4.2/x86</QPF:subitem
QPF:subitem>public/xfree86/slib-4.2/x86</QPF:subitem
QPF:item>public/xfree86/dev-4.2</QPF:item
QPF:item>public/xfree86/dev_x86-4.2</QPF:item
QPF:item>public/xfree86/slib-4.2</QPF:item
QPF:item>public/xpdf/core-1.00</QPF:item
QPF:subitem>public/xpdf/core-1.00/x86</QPF:subitem
QPF:item>qnx/os/dev_x86-2.1.1B</QPF:item
QPF:item>qnx/ph/dev_x86-2.0.1B</QPF:item
QPF:item>public/mc/core-4.5.9</QPF:item
QPF:subitem>public/mc/core-4.5.9/x86</QPF:subitem
QPF:item>JF/nasm/core-0.98</QPF:item
QPF:subitem>JF/nasm/core-0.98/x86</QPF:subitem
QPF:item>qnx/os/dev-2.1.1B</QPF:item
QPF:item>qnx/ph/dev-2.0.1B</QPF:item
QPF:item>qnx/ph/devdoc-2.0.1B</QPF:item
QPF:item>qnx/ph/devtools-2.0.1B</QPF:item
QPF:subitem>qnx/ph/devtools-2.0.1B/x86</QPF:subitem
QPF:item>public/oggvorbis/core-1.0.0</QPF:item
QPF:subitem>public/oggvorbis/core-1.0.0/x86</QPF:subitem
QPF:subitem>public/oggvorbis/slib-1.0.0/x86</QPF:subitem
QPF:item>public/oggvorbis/dev-1.0.0</QPF:item
QPF:item>public/oggvorbis/dev_x86-1.0.0</QPF:item
QPF:item>public/oggvorbis/slib-1.0.0</QPF:item
QPF:item>public/elfdisasm/core-0.1</QPF:item
QPF:item>public/elfdisasm/core-0.1/x86</QPF:item
QPF:item>JF/DoomDemo/core-1.91</QPF:item
QPF:subitem>JF/DoomDemo/core-1.91/x86</QPF:subitem
QPF:subitem>JF/PGLib/slib-1.1/x86</QPF:subitem
QPF:item>JF/PGLib/slib-1.1</QPF:item
QPF:item>JF/PGLib/core-1.1</QPF:item
QPF:subitem>JF/PGLib/core-1.1/x86</QPF:subitem
QPF:item>JF/HereticDemo/core-1.3</QPF:item
QPF:subitem>JF/HereticDemo/core-1.3/x86</QPF:subitem
QPF:item>mb/workspace/core-0.5B</QPF:item
QPF:item>public/autoconf/core-2.53</QPF:item
QPF:item>public/automake/core-1.6.1</QPF:item
QPF:item>public/dia/core-0.88.1</QPF:item
QPF:subitem>public/dia/core-0.88.1/x86</QPF:subitem
QPF:item>public/gdk-pixbuf/core-0.17.0</QPF:item
QPF:subitem>public/gdk-pixbuf/core-0.17.0/x86</QPF:subitem
QPF:item>public/gdk-pixbuf/dev-0.17.0</QPF:item
QPF:item>public/gettext/core-0.11.2</QPF:item
QPF:item>public/gettext/dev-0.11.2</QPF:item
QPF:item>public/gettext/dev_x86-0.11.2</QPF:item
QPF:item>public/glib/core-1.2.10</QPF:item
QPF:subitem>public/glib/core-1.2.10/x86</QPF:subitem
QPF:item>public/glib/dev-1.2.10</QPF:item
QPF:item>public/glib/dev_x86-1.2.10</QPF:item
QPF:item>public/gnudiff/core-2.7</QPF:item
QPF:subitem>public/gnudiff/core-2.7/x86</QPF:subitem
QPF:item>public/libIDL/core-0.6.8</QPF:item
QPF:subitem>public/libIDL/core-0.6.8/x86</QPF:subitem
QPF:item>public/libIDL/dev-0.6.8</QPF:item
QPF:item>public/libIDL/dev_x86-0.6.8</QPF:item
QPF:item>public/libart/core-2.3.3</QPF:item
QPF:subitem>public/libart/core-2.3.3/x86</QPF:subitem
QPF:item>public/libart/dev-2.3.3</QPF:item
QPF:item>public/libart/dev_x86-2.3.3</QPF:item
QPF:item>public/libaudiofile/core-0.2.3</QPF:item
QPF:subitem>public/libaudiofile/core-0.2.3/x86</QPF:subitem
QPF:item>public/libaudiofile/dev-0.2.3</QPF:item
QPF:item>public/libaudiofile/dev_x86-0.2.3</QPF:item
QPF:item>public/libiconv/core-1.7</QPF:item
QPF:subitem>public/libiconv/core-1.7/x86</QPF:subitem
QPF:item>public/libiconv/dev-1.7</QPF:item
QPF:item>public/libiconv/dev_x86-1.7</QPF:item
QPF:item>public/libmikmod/core-3.1.9</QPF:item
QPF:subitem>public/libmikmod/core-3.1.9/x86</QPF:subitem
QPF:item>public/libmikmod/dev-3.1.9</QPF:item
QPF:item>public/libmikmod/dev_x86-3.1.9</QPF:item
QPF:item>public/libpng/core-1.0.13</QPF:item
QPF:subitem>public/libpng/core-1.0.13/x86</QPF:subitem
QPF:item>public/libpng/dev-1.0.13</QPF:item
QPF:item>public/libsigcpp/core-1.0.4</QPF:item
QPF:subitem>public/libsigcpp/core-1.0.4/x86</QPF:subitem
QPF:item>public/libsigcpp/dev-1.0.4</QPF:item
QPF:item>public/libsigcpp/dev_x86-1.0.4</QPF:item
QPF:item>public/libtiff/core-3.4</QPF:item
QPF:subitem>public/libtiff/core-3.4/x86</QPF:subitem
QPF:item>public/libtiff/dev-3.4</QPF:item
QPF:item>public/libtiff/dev_x86-3.4</QPF:item
QPF:item>public/libtool/core-1.4.2</QPF:item
QPF:item>public/libtool/dev-1.4.2</QPF:item
QPF:item>public/libtool/dev_x86-1.4.2</QPF:item
QPF:item>public/libxml2/core-2.4.21</QPF:item
QPF:subitem>public/libxml2/core-2.4.21/x86</QPF:subitem
QPF:item>public/libxml2/dev-2.4.21</QPF:item
QPF:item>public/libxml2/dev_x86-2.4.21</QPF:item
QPF:item>public/mkdepend/core-0.10</QPF:item
QPF:item>public/perl/core-5.6.1</QPF:item
QPF:item>public/openssl/core-0.9.6c</QPF:item
QPF:subitem>public/openssl/core-0.9.6c/x86</QPF:subitem
QPF:item>public/openssl/_x86-0.9.6c</QPF:item
QPF:item>public/patch/core-2.5.4</QPF:item
QPF:subitem>public/patch/core-2.5.4/x86</QPF:subitem
QPF:item>public/readline/core-4.2a</QPF:item
QPF:subitem>public/readline/core-4.2a/x86</QPF:subitem
QPF:item>public/readline/dev-4.2a</QPF:item
QPF:item>public/readline/dev_x86-4.2a</QPF:item
QPF:item>public/zsh/core-4.0.4</QPF:item
QPF:subitem>public/zsh/core-4.0.4/x86</QPF:subitem
/QPF:packages
/QPF:mapping
/QPF:configuration





--------------------------------------------------------------------------
--
----



?xml version="1.0"?
QPF:configuration interface="fs-pkg"
QPF:mapping vfsroot="/" spillroot="/var/pkg/spill"
QPF:repositories
QPF:item name="User Repository">/pkgs/repository</QPF:item
QPF:item name="Core Repository"

type="Read-only">/pkgs/base</QPF:item

/QPF:repositories

QPF:packages
QPF:item>cdm/phmad/core-0.1.4</QPF:item
QPF:subitem>cdm/phmad/core-0.1.4/x86</QPF:subitem
QPF:item>gnu/autoconf/core-2.13</QPF:item
QPF:item>gnu/automake/core-1.4</QPF:item
QPF:item>gnu/libtool/core-1.3.5</QPF:item
QPF:subitem>gnu/libtool/core-1.3.5/x86</QPF:subitem
QPF:item>joher/phftp/core-1.0a</QPF:item
QPF:subitem>joher/phftp/core-1.0a/x86</QPF:subitem
QPF:item>Kirill/KiPhoton/core-0.8-bld835</QPF:item
QPF:subitem>Kirill/KiPhoton/core-0.8-bld835/x86</QPF:subitem
QPF:item>mritun/zsh/core-4.0.2</QPF:item
QPF:subitem>mritun/zsh/core-4.0.2/x86</QPF:subitem
QPF:item>OS/Opera/core-5.2.1</QPF:item
QPF:subitem>OS/Opera/core-5.2.1/x86</QPF:subitem
QPF:item>parse/gswqn2/core-1.0</QPF:item
QPF:item>public/libstdc/core-2.2.10</QPF:item
QPF:subitem>public/libstdc/core-2.2.10/x86</QPF:subitem
QPF:item>public/libstdc/dev-2.2.10</QPF:item
QPF:item>public/libstdc/dev_x86-2.2.10</QPF:item
QPF:item>public/m4/core-1.4</QPF:item
QPF:subitem>public/m4/core-1.4/x86</QPF:subitem
QPF:item>public/mqc/core-1.0_A</QPF:item
QPF:item>public/perl/core-5.6.0_A</QPF:item
QPF:subitem>public/perl/core-5.6.0_A/x86</QPF:subitem
QPF:item>public/perl/core-5.6.0</QPF:item
QPF:subitem>public/perl/core-5.6.0/x86</QPF:subitem
QPF:subitem>public/spin/core-1.10/x86</QPF:subitem
QPF:subitem>public/spin/core-1.01/x86</QPF:subitem
QPF:item>public/vim/core-5.6.0</QPF:item
QPF:subitem>public/vim/core-5.6.0/x86</QPF:subitem
QPF:item>qnx/audio-ddk/core-6.2.0</QPF:item
QPF:item>qnx/binu/core-2.10.1</QPF:item
QPF:subitem>qnx/binu/dev-2.10.1/x86</QPF:subitem
QPF:subitem>qnx/binu/dev_x86-2.10.1/x86</QPF:subitem
QPF:subitem>qnx/binu/core-2.10.1/x86</QPF:subitem
QPF:subitem>qnx/binu/slib-2.10.1/x86</QPF:subitem
QPF:item>qnx/binu/dev-2.10.1</QPF:item
QPF:item>qnx/binu/dev_x86-2.10.1</QPF:item
QPF:item>qnx/binu/slib-2.10.1</QPF:item
QPF:item>qnx/bison/core-1.28</QPF:item
QPF:subitem>qnx/bison/core-1.28/x86</QPF:subitem
QPF:item>qnx/bundles/dev_x86-6.1.0</QPF:item
QPF:subitem>qnx/bundles/os-6.2.0/x86</QPF:subitem
QPF:subitem>qnx/bundles/tools-dev_x86-1.1.0/x86</QPF:subitem
QPF:subitem>qnx/bundles/xphoton-2.0.2-x86</QPF:subitem
QPF:item>qnx/char-ddk/core-6.2.0</QPF:item
QPF:item>qnx/common-ddk/core-6.2.0</QPF:item
QPF:item>qnx/cpp_compat/slib-1.0</QPF:item
QPF:subitem>qnx/cpp_compat/slib-1.0/x86</QPF:subitem
QPF:item>qnx/flash/core-4.0</QPF:item
QPF:subitem>qnx/flash/core-4.0/x86</QPF:subitem
QPF:item>qnx/flash/dev-4.0</QPF:item
QPF:item>qnx/flash/dev_x86-4.0</QPF:item
QPF:item>qnx/flex/core-2.5.4</QPF:item
QPF:subitem>qnx/flex/core-2.5.4/x86</QPF:subitem
QPF:item>qnx/flex/dev-2.5.4</QPF:item
QPF:item>qnx/flex/dev_x86-2.5.4</QPF:item
QPF:item>qnx/gcc/core-2.95.3</QPF:item
QPF:subitem>qnx/gcc/dev_x86-2.95.2/x86</QPF:subitem
QPF:subitem>qnx/gcc/dev_x86-2.95.3/x86</QPF:subitem
QPF:item>qnx/gcc/dev_x86-2.95.3</QPF:item
QPF:item>qnx/gcc/dev-2.95.2</QPF:item
QPF:item>qnx/gcc/dev_x86-2.95.2</QPF:item
QPF:item>qnx/gdb/core-5.0</QPF:item
QPF:subitem>qnx/gdb/dev_x86-5.0/x86</QPF:subitem
QPF:subitem>qnx/gdb/core-5.0/x86</QPF:subitem
QPF:item>qnx/gdb/dev_x86-5.0</QPF:item
QPF:item>qnx/gfx-ddk/core-6.2.0</QPF:item
QPF:item>qnx/gplusplus/slib-2.10</QPF:item
QPF:subitem>qnx/gplusplus/slib-2.10/x86</QPF:subitem
QPF:item>qnx/input-ddk/core-6.2.0</QPF:item
QPF:item>qnx/j9ive/core-1.5</QPF:item
QPF:subitem>qnx/j9ive/core-1.5/x86</QPF:subitem
QPF:item>qnx/j9ive/dev-1.5</QPF:item
QPF:item>qnx/make/core-3.79.1</QPF:item
QPF:subitem>qnx/make/core-3.79.1/x86</QPF:subitem
QPF:item>qnx/mozilla/core-0.9.8-bld4</QPF:item
QPF:subitem>qnx/mozilla/Static-0.9.8-bld4/x86</QPF:subitem
QPF:subitem>qnx/mozilla/core-0.9.8-bld4/x86</QPF:subitem
QPF:item>qnx/mozilla/Static-0.9.8-bld4</QPF:item
QPF:item>qnx/nasm/core-0.98</QPF:item
QPF:subitem>qnx/nasm/core-0.98/x86</QPF:subitem
QPF:item>qnx/network-ddk/core-6.2.0</QPF:item
QPF:item>qnx/os/core-2.1.3</QPF:item
QPF:subitem>qnx/os/devtools-2.1.2/x86</QPF:subitem
QPF:subitem>qnx/os/devtools-2.1.3/x86</QPF:subitem
QPF:subitem>qnx/os/drivers-2.1.3/x86</QPF:subitem
QPF:subitem>qnx/os/core-2.1.3/x86</QPF:subitem
QPF:subitem>qnx/os/slib-drivers-2.1.2/x86</QPF:subitem
QPF:subitem>qnx/os/slib-2.1.2/x86</QPF:subitem
QPF:subitem>qnx/os-update/drivers-2.1.3A/x86</QPF:subitem
QPF:subitem>qnx/os-update/core-2.1.3A/x86</QPF:subitem
QPF:subitem>qnx/os/utils-2.1.3/x86</QPF:subitem
QPF:item>qnx/os/dev-2.1.3</QPF:item
QPF:item>qnx/os/dev_x86-2.1.3</QPF:item
QPF:item>qnx/os/dev-2.1.2</QPF:item
QPF:item>qnx/os/dev_x86-2.1.2</QPF:item
QPF:item>qnx/os/devdoc-2.1.3</QPF:item
QPF:item>qnx/os/devtools-2.1.3</QPF:item
QPF:item>qnx/os/devtools_x86-2.1.3</QPF:item
QPF:item>qnx/os/doc-2.1.3</QPF:item
QPF:item>qnx/os/drivers-2.1.3</QPF:item
QPF:item>qnx/os/slib-2.1.2</QPF:item
QPF:item>qnx/os/slib-2.1.1</QPF:item
QPF:subitem>qnx/os/slib-2.1.1/x86</QPF:subitem
QPF:item>qnx/os/slib-drivers-2.1.2</QPF:item
QPF:item>qnx/os/utils-2.1.3</QPF:item
QPF:item>qnx/ph/citrix-2.0.3</QPF:item
QPF:subitem>qnx/ph/citrix-2.0.3/x86</QPF:subitem
QPF:item>qnx/ph/conn-2.0.3</QPF:item
QPF:subitem>qnx/ph/conn-2.0.3/x86</QPF:subitem
QPF:item>qnx/ph/legacy-fonts-2.0.2</QPF:item
QPF:item>qnx/ph/core-2.0.3</QPF:item
QPF:subitem>qnx/ph/cpim-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/devtools-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/drivers-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/games-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/core-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/login-de-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/pkg-inst-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/slib-drivers-2.0.2/x86</QPF:subitem
QPF:subitem>qnx/ph/slib-2.0.2/x86</QPF:subitem
QPF:subitem>qnx/ph-update/core-2.0.3A/x86</QPF:subitem
QPF:subitem>qnx/ph/vpim-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/phdiff/core-0.1/x86</QPF:subitem
QPF:item>qnx/ph/cpim-2.0.3</QPF:item
QPF:item>qnx/ph/dev-2.0.3</QPF:item
QPF:item>qnx/ph/dev_x86-2.0.3</QPF:item
QPF:item>qnx/ph/dev_x86-2.0.2</QPF:item
QPF:item>qnx/ph/devdoc-2.0.3</QPF:item
QPF:item>qnx/ph/devtools-2.0.3</QPF:item
QPF:item>qnx/ph/drivers-2.0.3</QPF:item
QPF:item>qnx/ph/games-2.0.3</QPF:item
QPF:item>qnx/ph/kpim-2.0.3</QPF:item
QPF:item>qnx/ph/login-de-2.0.3</QPF:item
QPF:item>qnx/ph/pkg-inst-2.0.3</QPF:item
QPF:item>qnx/ph/slib-2.0.2</QPF:item
QPF:item>qnx/ph/slib-drivers-2.0.2</QPF:item
QPF:item>qnx/ph/vpim-2.0.3</QPF:item
QPF:item>qnx/printer-ddk/core-6.2.0</QPF:item
QPF:item>qnx/qnxinstall_r/core-1.0</QPF:item
QPF:subitem>qnx/qnxinstall_r/core-1.0/x86</QPF:subitem
QPF:item>qnx/usb-ddk/core-6.2.0</QPF:item
QPF:item>qnx/welcome-doc/core-2.0.3</QPF:item
QPF:item>qnx/xph/core-2.0.2</QPF:item
QPF:subitem>qnx/xph/core-2.0.2/x86</QPF:subitem
QPF:subitem>qnx/xph/slib-2.0.2/x86</QPF:subitem
QPF:item>qnx/xph/dev-2.0.2</QPF:item
QPF:item>qnx/xph/dev_x86-2.0.2</QPF:item
QPF:item>qnx/xph/slib-2.0.2</QPF:item
QPF:item>Cogent/CogentAPI/core-4.1-bld9</QPF:item
QPF:subitem>Cogent/CogentAPI/core-4.1-bld9/x86</QPF:subitem
QPF:item>Cogent/CogentAPI/dev-4.1-bld9</QPF:item
QPF:item>Cogent/CogentAPI/dev_x86-4.1-bld9</QPF:item
QPF:item>Cogent/CogentSuite/core-4.1-bld2</QPF:item
QPF:subitem>Cogent/CogentSuite/core-4.1-bld2/x86</QPF:subitem
QPF:item>Cogent/CogentSuite/dev_x86-4.1-bld2</QPF:item
QPF:item>Cogent/CogentSuite/dev-4.1-bld2</QPF:item
QPF:item>public/centericq/core-4.7.2</QPF:item
QPF:subitem>public/centericq/core-4.7.2/x86</QPF:subitem
QPF:item>public/ddd/core-3.3.1</QPF:item
QPF:subitem>public/ddd/core-3.3.1/x86</QPF:subitem
QPF:item>public/glib/slib-1.2.10</QPF:item
QPF:subitem>public/glib/slib-1.2.10/x86</QPF:subitem
QPF:item>public/gnuchess/core-5.04</QPF:item
QPF:subitem>public/gnuchess/core-5.04/x86</QPF:subitem
QPF:item>public/gtk/core-1.2.10</QPF:item
QPF:subitem>public/gtk/core-1.2.10/x86</QPF:subitem
QPF:subitem>public/gtk/slib-1.2.10/x86</QPF:subitem
QPF:item>public/gtk/dev-1.2.10</QPF:item
QPF:item>public/gtk/dev_x86-1.2.10</QPF:item
QPF:item>public/gtk/slib-1.2.10</QPF:item
QPF:item>mish/mqc/core-2.0</QPF:item
QPF:subitem>mish/mqc/core-2.0/x86</QPF:subitem
QPF:item>public/phViewer/core-1.0</QPF:item
QPF:subitem>public/phViewer/core-1.0/x86</QPF:subitem
QPF:item>abisou/ph_abiword/core-1.0.1</QPF:item
QPF:subitem>abisou/ph_abiword/core-1.0.1/x86</QPF:subitem
QPF:item>qnx/phdiff/core-0.1</QPF:item
QPF:item>public/screen/core-3.9.11</QPF:item
QPF:subitem>public/screen/core-3.9.11/x86</QPF:subitem
QPF:item>public/spin/core-1.10</QPF:item
QPF:item>public/wget/core-1.8.1</QPF:item
QPF:subitem>public/wget/core-1.8.1/x86</QPF:subitem
QPF:subitem>mb/workspace/core-0.4D/x86</QPF:subitem
QPF:subitem>mb/workspace/core-0.5B/x86</QPF:subitem
QPF:item>public/xfree86/core-4.2</QPF:item
QPF:subitem>public/xfree86/core-4.2/x86</QPF:subitem
QPF:subitem>public/xfree86/slib-4.2/x86</QPF:subitem
QPF:item>public/xfree86/dev-4.2</QPF:item
QPF:item>public/xfree86/dev_x86-4.2</QPF:item
QPF:item>public/xfree86/slib-4.2</QPF:item
QPF:item>public/xpdf/core-1.00</QPF:item
QPF:subitem>public/xpdf/core-1.00/x86</QPF:subitem
QPF:item>qnx/os/dev_x86-2.1.1B</QPF:item
QPF:item>qnx/ph/dev_x86-2.0.1B</QPF:item
QPF:item>public/mc/core-4.5.9</QPF:item
QPF:subitem>public/mc/core-4.5.9/x86</QPF:subitem
QPF:item>JF/nasm/core-0.98</QPF:item
QPF:subitem>JF/nasm/core-0.98/x86</QPF:subitem
QPF:item>qnx/os/dev-2.1.1B</QPF:item
QPF:item>qnx/ph/dev-2.0.1B</QPF:item
QPF:item>qnx/ph/devdoc-2.0.1B</QPF:item
QPF:item>qnx/ph/devtools-2.0.1B</QPF:item
QPF:subitem>qnx/ph/devtools-2.0.1B/x86</QPF:subitem
QPF:item>public/oggvorbis/core-1.0.0</QPF:item
QPF:subitem>public/oggvorbis/core-1.0.0/x86</QPF:subitem
QPF:subitem>public/oggvorbis/slib-1.0.0/x86</QPF:subitem
QPF:item>public/oggvorbis/dev-1.0.0</QPF:item
QPF:item>public/oggvorbis/dev_x86-1.0.0</QPF:item
QPF:item>public/oggvorbis/slib-1.0.0</QPF:item
QPF:item>public/elfdisasm/core-0.1</QPF:item
QPF:item>public/elfdisasm/core-0.1/x86</QPF:item
QPF:item>JF/DoomDemo/core-1.91</QPF:item
QPF:subitem>JF/DoomDemo/core-1.91/x86</QPF:subitem
QPF:subitem>JF/PGLib/slib-1.1/x86</QPF:subitem
QPF:item>JF/PGLib/slib-1.1</QPF:item
QPF:item>JF/PGLib/core-1.1</QPF:item
QPF:subitem>JF/PGLib/core-1.1/x86</QPF:subitem
QPF:item>JF/HereticDemo/core-1.3</QPF:item
QPF:subitem>JF/HereticDemo/core-1.3/x86</QPF:subitem
QPF:item>mb/workspace/core-0.5B</QPF:item
/QPF:packages
/QPF:mapping
/QPF:configuration





--------------------------------------------------------------------------
--
----



?xml version="1.0"?
QPF:configuration interface="fs-pkg"
QPF:mapping vfsroot="/" spillroot="/var/pkg/spill"
QPF:repositories
QPF:item name="User Repository">/pkgs/repository</QPF:item
QPF:item name="Core Repository"

type="Read-only">/pkgs/base</QPF:item

/QPF:repositories

QPF:packages
QPF:item>cdm/phmad/core-0.1.4</QPF:item
QPF:subitem>cdm/phmad/core-0.1.4/x86</QPF:subitem
QPF:item>gnu/autoconf/core-2.13</QPF:item
QPF:item>gnu/automake/core-1.4</QPF:item
QPF:item>gnu/libtool/core-1.3.5</QPF:item
QPF:subitem>gnu/libtool/core-1.3.5/x86</QPF:subitem
QPF:item>joher/phftp/core-1.0a</QPF:item
QPF:subitem>joher/phftp/core-1.0a/x86</QPF:subitem
QPF:item>Kirill/KiPhoton/core-0.8-bld835</QPF:item
QPF:subitem>Kirill/KiPhoton/core-0.8-bld835/x86</QPF:subitem
QPF:item>mritun/zsh/core-4.0.2</QPF:item
QPF:subitem>mritun/zsh/core-4.0.2/x86</QPF:subitem
QPF:item>OS/Opera/core-5.2.1</QPF:item
QPF:subitem>OS/Opera/core-5.2.1/x86</QPF:subitem
QPF:item>parse/gswqn2/core-1.0</QPF:item
QPF:item>public/libstdc/core-2.2.10</QPF:item
QPF:subitem>public/libstdc/core-2.2.10/x86</QPF:subitem
QPF:item>public/libstdc/dev-2.2.10</QPF:item
QPF:item>public/libstdc/dev_x86-2.2.10</QPF:item
QPF:item>public/m4/core-1.4</QPF:item
QPF:subitem>public/m4/core-1.4/x86</QPF:subitem
QPF:item>public/mqc/core-1.0_A</QPF:item
QPF:item>public/perl/core-5.6.0_A</QPF:item
QPF:subitem>public/perl/core-5.6.0_A/x86</QPF:subitem
QPF:item>public/perl/core-5.6.0</QPF:item
QPF:subitem>public/perl/core-5.6.0/x86</QPF:subitem
QPF:subitem>public/spin/core-1.10/x86</QPF:subitem
QPF:subitem>public/spin/core-1.01/x86</QPF:subitem
QPF:item>public/vim/core-5.6.0</QPF:item
QPF:subitem>public/vim/core-5.6.0/x86</QPF:subitem
QPF:item>qnx/audio-ddk/core-6.2.0</QPF:item
QPF:item>qnx/binu/core-2.10.1</QPF:item
QPF:subitem>qnx/binu/dev-2.10.1/x86</QPF:subitem
QPF:subitem>qnx/binu/dev_x86-2.10.1/x86</QPF:subitem
QPF:subitem>qnx/binu/core-2.10.1/x86</QPF:subitem
QPF:subitem>qnx/binu/slib-2.10.1/x86</QPF:subitem
QPF:item>qnx/binu/dev-2.10.1</QPF:item
QPF:item>qnx/binu/dev_x86-2.10.1</QPF:item
QPF:item>qnx/binu/slib-2.10.1</QPF:item
QPF:item>qnx/bison/core-1.28</QPF:item
QPF:subitem>qnx/bison/core-1.28/x86</QPF:subitem
QPF:item>qnx/bundles/dev_x86-6.1.0</QPF:item
QPF:subitem>qnx/bundles/os-6.2.0/x86</QPF:subitem
QPF:subitem>qnx/bundles/tools-dev_x86-1.1.0/x86</QPF:subitem
QPF:subitem>qnx/bundles/xphoton-2.0.2-x86</QPF:subitem
QPF:item>qnx/char-ddk/core-6.2.0</QPF:item
QPF:item>qnx/common-ddk/core-6.2.0</QPF:item
QPF:item>qnx/cpp_compat/slib-1.0</QPF:item
QPF:subitem>qnx/cpp_compat/slib-1.0/x86</QPF:subitem
QPF:item>qnx/flash/core-4.0</QPF:item
QPF:subitem>qnx/flash/core-4.0/x86</QPF:subitem
QPF:item>qnx/flash/dev-4.0</QPF:item
QPF:item>qnx/flash/dev_x86-4.0</QPF:item
QPF:item>qnx/flex/core-2.5.4</QPF:item
QPF:subitem>qnx/flex/core-2.5.4/x86</QPF:subitem
QPF:item>qnx/flex/dev-2.5.4</QPF:item
QPF:item>qnx/flex/dev_x86-2.5.4</QPF:item
QPF:item>qnx/gcc/core-2.95.3</QPF:item
QPF:subitem>qnx/gcc/dev_x86-2.95.2/x86</QPF:subitem
QPF:subitem>qnx/gcc/dev_x86-2.95.3/x86</QPF:subitem
QPF:item>qnx/gcc/dev_x86-2.95.3</QPF:item
QPF:item>qnx/gcc/dev-2.95.2</QPF:item
QPF:item>qnx/gcc/dev_x86-2.95.2</QPF:item
QPF:item>qnx/gdb/core-5.0</QPF:item
QPF:subitem>qnx/gdb/dev_x86-5.0/x86</QPF:subitem
QPF:subitem>qnx/gdb/core-5.0/x86</QPF:subitem
QPF:item>qnx/gdb/dev_x86-5.0</QPF:item
QPF:item>qnx/gfx-ddk/core-6.2.0</QPF:item
QPF:item>qnx/gplusplus/slib-2.10</QPF:item
QPF:subitem>qnx/gplusplus/slib-2.10/x86</QPF:subitem
QPF:item>qnx/input-ddk/core-6.2.0</QPF:item
QPF:item>qnx/j9ive/core-1.5</QPF:item
QPF:subitem>qnx/j9ive/core-1.5/x86</QPF:subitem
QPF:item>qnx/j9ive/dev-1.5</QPF:item
QPF:item>qnx/make/core-3.79.1</QPF:item
QPF:subitem>qnx/make/core-3.79.1/x86</QPF:subitem
QPF:item>qnx/mozilla/core-0.9.8-bld4</QPF:item
QPF:subitem>qnx/mozilla/Static-0.9.8-bld4/x86</QPF:subitem
QPF:subitem>qnx/mozilla/core-0.9.8-bld4/x86</QPF:subitem
QPF:item>qnx/mozilla/Static-0.9.8-bld4</QPF:item
QPF:item>qnx/nasm/core-0.98</QPF:item
QPF:subitem>qnx/nasm/core-0.98/x86</QPF:subitem
QPF:item>qnx/network-ddk/core-6.2.0</QPF:item
QPF:item>qnx/os/core-2.1.3</QPF:item
QPF:subitem>qnx/os/devtools-2.1.2/x86</QPF:subitem
QPF:subitem>qnx/os/devtools-2.1.3/x86</QPF:subitem
QPF:subitem>qnx/os/drivers-2.1.3/x86</QPF:subitem
QPF:subitem>qnx/os/core-2.1.3/x86</QPF:subitem
QPF:subitem>qnx/os/slib-drivers-2.1.2/x86</QPF:subitem
QPF:subitem>qnx/os/slib-2.1.2/x86</QPF:subitem
QPF:subitem>qnx/os-update/drivers-2.1.3A/x86</QPF:subitem
QPF:subitem>qnx/os-update/core-2.1.3A/x86</QPF:subitem
QPF:subitem>qnx/os/utils-2.1.3/x86</QPF:subitem
QPF:item>qnx/os/dev-2.1.3</QPF:item
QPF:item>qnx/os/dev_x86-2.1.3</QPF:item
QPF:item>qnx/os/dev-2.1.2</QPF:item
QPF:item>qnx/os/dev_x86-2.1.2</QPF:item
QPF:item>qnx/os/devdoc-2.1.3</QPF:item
QPF:item>qnx/os/devtools-2.1.3</QPF:item
QPF:item>qnx/os/devtools_x86-2.1.3</QPF:item
QPF:item>qnx/os/doc-2.1.3</QPF:item
QPF:item>qnx/os/drivers-2.1.3</QPF:item
QPF:item>qnx/os/slib-2.1.2</QPF:item
QPF:item>qnx/os/slib-2.1.1</QPF:item
QPF:subitem>qnx/os/slib-2.1.1/x86</QPF:subitem
QPF:item>qnx/os/slib-drivers-2.1.2</QPF:item
QPF:item>qnx/os/utils-2.1.3</QPF:item
QPF:item>qnx/ph/citrix-2.0.3</QPF:item
QPF:subitem>qnx/ph/citrix-2.0.3/x86</QPF:subitem
QPF:item>qnx/ph/conn-2.0.3</QPF:item
QPF:subitem>qnx/ph/conn-2.0.3/x86</QPF:subitem
QPF:item>qnx/ph/legacy-fonts-2.0.2</QPF:item
QPF:item>qnx/ph/core-2.0.3</QPF:item
QPF:subitem>qnx/ph/cpim-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/devtools-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/drivers-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/games-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/core-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/login-de-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/pkg-inst-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/ph/slib-drivers-2.0.2/x86</QPF:subitem
QPF:subitem>qnx/ph/slib-2.0.2/x86</QPF:subitem
QPF:subitem>qnx/ph-update/core-2.0.3A/x86</QPF:subitem
QPF:subitem>qnx/ph/vpim-2.0.3/x86</QPF:subitem
QPF:subitem>qnx/phdiff/core-0.1/x86</QPF:subitem
QPF:item>qnx/ph/cpim-2.0.3</QPF:item
QPF:item>qnx/ph/dev-2.0.3</QPF:item
QPF:item>qnx/ph/dev_x86-2.0.3</QPF:item
QPF:item>qnx/ph/dev_x86-2.0.2</QPF:item
QPF:item>qnx/ph/devdoc-2.0.3</QPF:item
QPF:item>qnx/ph/devtools-2.0.3</QPF:item
QPF:item>qnx/ph/drivers-2.0.3</QPF:item
QPF:item>qnx/ph/games-2.0.3</QPF:item
QPF:item>qnx/ph/kpim-2.0.3</QPF:item
QPF:item>qnx/ph/login-de-2.0.3</QPF:item
QPF:item>qnx/ph/pkg-inst-2.0.3</QPF:item
QPF:item>qnx/ph/slib-2.0.2</QPF:item
QPF:item>qnx/ph/slib-drivers-2.0.2</QPF:item
QPF:item>qnx/ph/vpim-2.0.3</QPF:item
QPF:item>qnx/printer-ddk/core-6.2.0</QPF:item
QPF:item>qnx/qnxinstall_r/core-1.0</QPF:item
QPF:subitem>qnx/qnxinstall_r/core-1.0/x86</QPF:subitem
QPF:item>qnx/usb-ddk/core-6.2.0</QPF:item
QPF:item>qnx/welcome-doc/core-2.0.3</QPF:item
QPF:item>qnx/xph/core-2.0.2</QPF:item
QPF:subitem>qnx/xph/core-2.0.2/x86</QPF:subitem
QPF:subitem>qnx/xph/slib-2.0.2/x86</QPF:subitem
QPF:item>qnx/xph/dev-2.0.2</QPF:item
QPF:item>qnx/xph/dev_x86-2.0.2</QPF:item
QPF:item>qnx/xph/slib-2.0.2</QPF:item
QPF:item>Cogent/CogentAPI/core-4.1-bld9</QPF:item
QPF:subitem>Cogent/CogentAPI/core-4.1-bld9/x86</QPF:subitem
QPF:item>Cogent/CogentAPI/dev-4.1-bld9</QPF:item
QPF:item>Cogent/CogentAPI/dev_x86-4.1-bld9</QPF:item
QPF:item>Cogent/CogentSuite/core-4.1-bld2</QPF:item
QPF:subitem>Cogent/CogentSuite/core-4.1-bld2/x86</QPF:subitem
QPF:item>Cogent/CogentSuite/dev_x86-4.1-bld2</QPF:item
QPF:item>Cogent/CogentSuite/dev-4.1-bld2</QPF:item
QPF:item>public/centericq/core-4.7.2</QPF:item
QPF:subitem>public/centericq/core-4.7.2/x86</QPF:subitem
QPF:item>public/ddd/core-3.3.1</QPF:item
QPF:subitem>public/ddd/core-3.3.1/x86</QPF:subitem
QPF:item>public/glib/slib-1.2.10</QPF:item
QPF:subitem>public/glib/slib-1.2.10/x86</QPF:subitem
QPF:item>public/gnuchess/core-5.04</QPF:item
QPF:subitem>public/gnuchess/core-5.04/x86</QPF:subitem
QPF:item>public/gtk/core-1.2.10</QPF:item
QPF:subitem>public/gtk/core-1.2.10/x86</QPF:subitem
QPF:subitem>public/gtk/slib-1.2.10/x86</QPF:subitem
QPF:item>public/gtk/dev-1.2.10</QPF:item
QPF:item>public/gtk/dev_x86-1.2.10</QPF:item
QPF:item>public/gtk/slib-1.2.10</QPF:item
QPF:item>mish/mqc/core-2.0</QPF:item
QPF:subitem>mish/mqc/core-2.0/x86</QPF:subitem
QPF:item>public/phViewer/core-1.0</QPF:item
QPF:subitem>public/phViewer/core-1.0/x86</QPF:subitem
QPF:item>abisou/ph_abiword/core-1.0.1</QPF:item
QPF:subitem>abisou/ph_abiword/core-1.0.1/x86</QPF:subitem
QPF:item>qnx/phdiff/core-0.1</QPF:item
QPF:item>public/screen/core-3.9.11</QPF:item
QPF:subitem>public/screen/core-3.9.11/x86</QPF:subitem
QPF:item>public/spin/core-1.10</QPF:item
QPF:item>public/wget/core-1.8.1</QPF:item
QPF:subitem>public/wget/core-1.8.1/x86</QPF:subitem
QPF:subitem>mb/workspace/core-0.5A-2/x86</QPF:subitem
QPF:subitem>mb/workspace/core-0.4D/x86</QPF:subitem
QPF:item>public/xfree86/core-4.2</QPF:item
QPF:subitem>public/xfree86/core-4.2/x86</QPF:subitem
QPF:subitem>public/xfree86/slib-4.2/x86</QPF:subitem
QPF:item>public/xfree86/dev-4.2</QPF:item
QPF:item>public/xfree86/dev_x86-4.2</QPF:item
QPF:item>public/xfree86/slib-4.2</QPF:item
QPF:item>public/xpdf/core-1.00</QPF:item
QPF:subitem>public/xpdf/core-1.00/x86</QPF:subitem
QPF:item>qnx/os/dev_x86-2.1.1B</QPF:item
QPF:item>qnx/ph/dev_x86-2.0.1B</QPF:item
QPF:item>public/mc/core-4.5.9</QPF:item
QPF:subitem>public/mc/core-4.5.9/x86</QPF:subitem
QPF:item>JF/nasm/core-0.98</QPF:item
QPF:subitem>JF/nasm/core-0.98/x86</QPF:subitem
QPF:item>qnx/os/dev-2.1.1B</QPF:item
QPF:item>qnx/ph/dev-2.0.1B</QPF:item
QPF:item>qnx/ph/devdoc-2.0.1B</QPF:item
QPF:item>qnx/ph/devtools-2.0.1B</QPF:item
QPF:subitem>qnx/ph/devtools-2.0.1B/x86</QPF:subitem
QPF:item>public/oggvorbis/core-1.0.0</QPF:item
QPF:subitem>public/oggvorbis/core-1.0.0/x86</QPF:subitem
QPF:subitem>public/oggvorbis/slib-1.0.0/x86</QPF:subitem
QPF:item>public/oggvorbis/dev-1.0.0</QPF:item
QPF:item>public/oggvorbis/dev_x86-1.0.0</QPF:item
QPF:item>public/oggvorbis/slib-1.0.0</QPF:item
QPF:item>public/elfdisasm/core-0.1</QPF:item
QPF:item>public/elfdisasm/core-0.1/x86</QPF:item
QPF:item>JF/DoomDemo/core-1.91</QPF:item
QPF:subitem>JF/DoomDemo/core-1.91/x86</QPF:subitem
QPF:subitem>JF/PGLib/slib-1.1/x86</QPF:subitem
QPF:item>JF/PGLib/slib-1.1</QPF:item
QPF:item>JF/PGLib/core-1.1</QPF:item
QPF:subitem>JF/PGLib/core-1.1/x86</QPF:subitem
QPF:item>JF/HereticDemo/core-1.3</QPF:item
QPF:subitem>JF/HereticDemo/core-1.3/x86</QPF:subitem
QPF:item>mb/workspace/core-0.5A-2</QPF:item
/QPF:packages
/QPF:mapping
/QPF:configuration





--------------------------------------------------------------------------
--
----



?xml version="1.0"?
QPF:configuration interface="fs-pkg"
QPF:mapping vfsroot="/" spillroot="/var/pkg/spill"
QPF:repositories
QPF:item name="User Repository">/pkgs/repository</QPF:item
QPF:item name="Core Repository"

type="Read-only">/pkgs/base</QPF:item

/QPF:repositories

QPF:packages
QPF:item>cdm/phmad/core-0.1.4</QPF:item
QPF:subitem>cdm/phmad/core-0.1.4/x86</QPF:subitem
QPF:item>gnu/autoconf/core-2.13</QPF:item
QPF:item>gnu/automake/core-1.4</QPF:item
QPF:item>gnu/libtool/core-1.3.5</QPF:item
QPF:subitem>gnu/libtool/core-1.3.5/x86</QPF:subitem
QPF:item>joher/phftp/core-1.0a</QPF:item
QPF:subitem>joher/phftp/core-1.0a/x86</QPF:subitem
QPF:item>Kirill/KiPhoton/core-0.8-bld835</QPF:item
QPF:subitem>Kirill/KiPhoton/core-0.8-bld835/x86</QPF:subitem
QPF:item>mritun/zsh/core-4.0.2</QPF:item
QPF:subitem>mritun/zsh/core-4.0.2/x86</QPF:subitem
QPF:item>OS/Opera/core-5.2.1</QPF:item
QPF:subitem>OS/Opera/core-5.2.1/x

Post Reply

Return to “qdn.public.qnxrtp.applications”