phindows -n//2/dev/ph+

bridged with qdn.public.qnx4.photon
Post Reply
Martin Michalek

phindows -n//2/dev/ph+

Post by Martin Michalek » Fri Sep 05, 2003 11:15 am

I have a 2 node QNX FLEET network. TCPIP is installed on node 1. How can I
start new photon session on node 2 through PHINDOWS? ( option -n//2/dev/ph+
doesn't work for me )

Network ( QNX, TCPIP ) configuration is correct:

- starting new session on node1 is OK:
"C:\Program Files\Phindows\phindows.exe" -t192.168.0.60 -w800 -h600
- connecting to remote session on node 2 is OK:
"C:\Program
Files\Phindows\phindows.exe" -t192.168.0.60 -n//2/dev/photon -w800 -h600
"C:\Program Files\Phindows\phindows.exe" -t192.168.0.60 -n2 -w800 -h600
works too...
- option -n2<whatwever> dittoing session on node 2
- starting new session on node 2 from QNX is OK:
//1/ $ phditto -n//2/dev/ph+

Command:
"C:\Program
Files\Phindows\phindows.exe" -t192.168.0.60 -n//2/dev/ph+ -w800 -h600
does not create new session but connection to session on node 2 ( dittoing
session ). What am I doing wrong? How can I create new session on node2 with
Phindows?


Version: QNX4.25E, Phrt1.14C, TCPIP4.25B, Phindows 1.20


From doc:
----------------------------------------------------------------
Starting Photon sessions on other QNX nodes

Suppose the QNX machine you log in to has lots of modems, but not a lot of
spare CPU or memory. You want to start up a private Photon session and
discover that node 2 has lots of spare resources (in QNX, any node will do).
You can specify this with the following command:

phindows.exe -n//2/dev/ph+
----------------------------------------------------------------

Garry Turcotte

Re: phindows -n//2/dev/ph+

Post by Garry Turcotte » Fri Sep 05, 2003 1:54 pm

This should be fixed in phindows version 2+

Martin Michalek wrote:
I have a 2 node QNX FLEET network. TCPIP is installed on node 1. How can I
start new photon session on node 2 through PHINDOWS? ( option -n//2/dev/ph+
doesn't work for me )

Network ( QNX, TCPIP ) configuration is correct:

- starting new session on node1 is OK:
"C:\Program Files\Phindows\phindows.exe" -t192.168.0.60 -w800 -h600
- connecting to remote session on node 2 is OK:
"C:\Program
Files\Phindows\phindows.exe" -t192.168.0.60 -n//2/dev/photon -w800 -h600
"C:\Program Files\Phindows\phindows.exe" -t192.168.0.60 -n2 -w800 -h600
works too...
- option -n2<whatwever> dittoing session on node 2
- starting new session on node 2 from QNX is OK:
//1/ $ phditto -n//2/dev/ph+

Command:
"C:\Program
Files\Phindows\phindows.exe" -t192.168.0.60 -n//2/dev/ph+ -w800 -h600
does not create new session but connection to session on node 2 ( dittoing
session ). What am I doing wrong? How can I create new session on node2 with
Phindows?


Version: QNX4.25E, Phrt1.14C, TCPIP4.25B, Phindows 1.20


From doc:
----------------------------------------------------------------
Starting Photon sessions on other QNX nodes

Suppose the QNX machine you log in to has lots of modems, but not a lot of
spare CPU or memory. You want to start up a private Photon session and
discover that node 2 has lots of spare resources (in QNX, any node will do).
You can specify this with the following command:

phindows.exe -n//2/dev/ph+
----------------------------------------------------------------

Post Reply

Return to “qdn.public.qnx4.photon”