Backwards Compatibility

bridged with qdn.public.articles
Post Reply
David Herold

Backwards Compatibility

Post by David Herold » Fri Jun 07, 2002 12:48 pm

Is there any way to compile a program in QNX 6.2 such that it will execute
on a system runinng QNX 4.24?

Thanks in Advance,

Dave Herold

Robert Krten

Re: Backwards Compatibility

Post by Robert Krten » Fri Jun 07, 2002 12:53 pm

David Herold <dherold@scisol.com> wrote:
Is there any way to compile a program in QNX 6.2 such that it will execute
on a system runinng QNX 4.24?

Thanks in Advance,
Answer elsewhere; please don't cross-post.

--
Robert Krten, PARSE Software Devices +1 613 599 8316.
Realtime Systems Architecture, Books, Video-based and Instructor-led
Training and Consulting at www.parse.com.
Email my initials at parse dot com.

Post Reply

Return to “qdn.public.articles”