Phindows/browser problem.

bridged with qnx.gui
Post Reply
Paul

Phindows/browser problem.

Post by Paul » Fri Apr 29, 2005 2:40 pm

If I run Voyager or Mozilla locally to a machine running photon everything
is fine, however when I run it remotely using phindows Mozilla does not get
past the splash screen and Voyager although loading never manages to render
any part of the page although it claims to have received the information.

Is this a phindows/photon problem or is it a networking problem.

Many Thanks ( or should that be Phanks ) for any help you can give

Paul

bertoni_matias

RE: Phindows/browser problem.

Post by bertoni_matias » Thu Jun 30, 2005 3:48 am

Hello, in QNX4 or QNX6? I´m looking for other browser for QNX4
different from Voyager.

Matias

tjkelman

RE: Phindows/browser problem.

Post by tjkelman » Wed Mar 08, 2006 3:49 am

Now that I've run into the same problem, I'm wondering if there was a
fix/workaround? Anyone?

Many thanks,
-todd

Max Feil

Re: Phindows/browser problem.

Post by Max Feil » Wed Apr 05, 2006 2:17 pm

This is fixed in 6.3.0 SP1, where Phindows/phrelay supports offscreen
contexts. In the next release there will be more improvements: offscreen
context support in phditto, a fix for the problem of offscreen context draws
only ending up on a single display, and lots more.

--
Max Feil
QNX Software Systems
Stay up-to-date on all the QNX news! Register here to receive our
newsletter:
http://www.qnx.com/news/forms/newsletter.html

"tjkelman" <tkelman@volcanocorp-dot-com.no-spam.invalid> wrote in message
news:dulk7u$1se$1@inn.qnx.com...
Now that I've run into the same problem, I'm wondering if there was a
fix/workaround? Anyone?

Many thanks,
-todd

giglesias

RE: Re: Phindows/browser problem.

Post by giglesias » Tue Aug 01, 2006 9:56 pm

I have seen this issue in 6.3 SP2 .. is there a work around?

Max Feil

Re: Re: Phindows/browser problem.

Post by Max Feil » Tue Aug 15, 2006 9:26 pm

This should not be a problem anymore in 6.3.0 SP2. Is that the version
associated with your Phindows executable, or the Neutrino target you are
trying to connect to, or both?

Note that there is an install problem on Windows machines when Momentics
6.3.0 SP2 is installed directly after 6.3.0, i.e. without installing 6.3.0
SP1 first. Check your Phindows version number using the "About" menu item.
It should be 2.20. If it's 2.14 then that is the older 6.3.0 (non-SP1)
version. Email me directly and I can send you the correct one.

--
Max Feil
QNX Software Systems
Stay up-to-date on all the QNX news! Register here to receive our
newsletter:
http://www.qnx.com/news/forms/newsletter.html

"giglesias" <giglesias@foliage-dot-com.no-spam.invalid> wrote in message
news:eaoimm$mgr$1@inn.qnx.com...
I have seen this issue in 6.3 SP2 .. is there a work around?

Mario Charest

Re: Re: Phindows/browser problem.

Post by Mario Charest » Mon Aug 21, 2006 11:58 am

"Max Feil" <maxf@magma.ca> wrote in message news:ebtdt5$g2q$1@inn.qnx.com...
This should not be a problem anymore in 6.3.0 SP2. Is that the version
associated with your Phindows executable, or the Neutrino target you are
trying to connect to, or both?

Note that there is an install problem on Windows machines when Momentics
6.3.0 SP2 is installed directly after 6.3.0, i.e. without installing 6.3.0
SP1 first. Check your Phindows version number using the "About" menu item.
It should be 2.20. If it's 2.14 then that is the older 6.3.0 (non-SP1)
version. Email me directly and I can send you the correct one.
It's 2.14 for me as well, should I send you and email ;-) Or is there any
other way to correct this?
--
Max Feil
QNX Software Systems
Stay up-to-date on all the QNX news! Register here to receive our
newsletter:
http://www.qnx.com/news/forms/newsletter.html

"giglesias" <giglesias@foliage-dot-com.no-spam.invalid> wrote in message
news:eaoimm$mgr$1@inn.qnx.com...
I have seen this issue in 6.3 SP2 .. is there a work around?


jinma

RE: Re: Re: Phindows/browser problem.

Post by jinma » Thu Jan 11, 2007 9:50 pm

I have phindows 2.2 and still the same problem. For example, I can't
play solitar because the cards are not drawing, and ofcourse no
Yoyager work. What's the fix?

Pavel Kycina

Re: Re: Re: Phindows/browser problem.

Post by Pavel Kycina » Thu Jan 18, 2007 8:52 am

There is Phindows 3.14 - it seems to work well.


"jinma" <matthew.jin@fmcti-dot-com.no-spam.invalid> wrote in message
news:eo6beq$8dl$1@inn.qnx.com...
I have phindows 2.2 and still the same problem. For example, I can't
play solitar because the cards are not drawing, and ofcourse no
Yoyager work. What's the fix?

Post Reply

Return to “qnx.gui”