USB mouse not detected during install

bridged with qnx.evaluation
Post Reply
Eugene J. Pascal, CD., SS

USB mouse not detected during install

Post by Eugene J. Pascal, CD., SS » Fri Mar 18, 2005 4:46 pm

I have installed QNC 6.3 Eval on my Presario 1516US laptop. The
installation went fine, but my USB mouse is not working. Can anyone point
me in the right direction to help me in getting my mouse working. :~)

Thanks in Advance

Eugene Pascal, CD., SSM.
iCit America
Technical Services

Steve Reid

Re: USB mouse not detected during install

Post by Steve Reid » Fri Mar 18, 2005 6:15 pm

Eugene J. Pascal, CD., SSM. <epascal@sympatico.ca> wrote:
I have installed QNC 6.3 Eval on my Presario 1516US laptop. The
installation went fine, but my USB mouse is not working. Can anyone point
me in the right direction to help me in getting my mouse working. :~)
Did you see the section on USB devices in the Connecting Hardware chapter
of the Neutrino User's Guide?

------------------------------------------
Steve Reid stever@qnx.com
TechPubs (Technical Publications)
QNX Software Systems
------------------------------------------

tux22

RE: Re: USB mouse not detected during install

Post by tux22 » Sun Jul 23, 2006 3:57 pm

login as root, no password

check whiich key brings up the launcher menu. In my kbd it was the key
with windows
logo on it.

select text editor and open file /etc/rc.d/rc.local

it is empty file

enter followin in it

io-usb -duhci -dehci -dohci
io-hid -dusb


and then reboot

on reboot, select terminal from same menu as text editor.

enter:

devi-hid mouse

in it. Thats it.

note, i use ali pci to usb. i think otherwise -dohci option not
needed. scroll wheel not working.

8139 ethernet working with dataone connection,bsnl,india

jai hind !

Post Reply

Return to “qnx.evaluation”